Uploaded by User34533

TUGAS REVIEW BUKU TEKNOLOGI UNTUK DAKWAH

advertisement
TUGAS REVIEW BUKU TEKNOLOGI UNTUK DAKWAH
REVIEW BUKU
(Photoshop CC 2017& CorelDRAW 2017)
(Bekerja dengan PowerPoint 2016)
Diajukan sebagai tugas akhir mata kuliah Sains dan Teknologi dalam Islam
Dosen pengampu : Khoiri, S. Th.i, M.pd.i
Disusun Oleh
Kelas 4A3
PROGRAM STUDI INFORMATIKA
UNIVERSITAS MUHAMMADIYAH SIDOARJO
2018
BAB I
PENDAHULUAN
A. Identitas Buku

Buku 1
Judul : Photoshop CC 2017& CorelDraw 2017
Pengarang : Jubilee Enterprise
Penerbit : PT Elex Media Komputindo
Edisi terbit : cetakan I/2017
Kota terbit : Jakarta
Tebal : vi + 172 halaman

Buku 2
Judul : Bekerja dengan PowerPoint 2016
Pengarang : Pandapotan Sianipar
Penerbit : PT Elex Media Komputindo
Edisi terbit : cetakan I/2017
Kota terbit : Jakarta
Tebal : vii + 303 halaman
B. Penjelasan Buku
Photoshop CC 2017 dan CorelDRAW 2017
Tanggal rilis: 19 July 2017.
Photoshop CC 2017 dan CorelDRAW 2017 merupakan software desain
grafis paling canggih. Buku ini mengupas kedua software desain grafis
tersebut untuk membantu
Anda membuat kreasi-kreasi yang menarik.
Pembahasan meliputi:
• Pengenalan interface dan tool-tool penting.
• Pemanfaatan Layer dan efek-efek bitmap.
• Penggunaan fitur baru, seperti Artboard, Match Font, dan Face Aware
Liquify.
• Teknik menggambar menggunakan tool yang telah disediakan.
• Dan bahasan-bahasan lain seputar CorelDRAW dan Photoshop
Buku ini dilengkapi:
• Workshop membuat desain menggunakan CorelDRAW.
• Workshop membuat desain menggunakan Photoshop.
Seluruh workshop disajikan langkah demi langkah yang detail dalam
bentuk video tutorial.
Penjelasan diatas adalah penjelasan singkat untuk buku pertama yaitu
buku Photoshop CC 2017 dan CorelDRAW 2017. Selanjutnya adalah
penjelasan singkat tentang buku
Bekerja dengan PowerPoint 2016
Pada tanggal 22 September 2016, Microsoft meluncurkan aplikasi
terbarunya yaitu Microsoft Office 2016. Salah satu program aplikasi di
dalamnya adalah Microsoft PowerPoint 2016 yang digunakan untuk desain
presentasi. Microsoft PowerPoint 2016 memiliki fitur-fitur baru meliputi
fitur yang dapat menyempurnakan presentasi yang kita buat, fitur untuk
menyampaikan presentasi dengan percaya diri, dan fitur untuk kerjasama
tim dalam membuat presentasi yang dibutuhkan. Buku ini berisi panduan
menggunakan fasilitas-fasilitas Microsoft PowerPoint 2016 untuk bekerja
membuat presentasi yang kita butuhkan.
Cara menggunakan fasilitas PowerPoint 2016 dibuat langkah demi
langkah dan dilengkapi dengan contoh penggunaan sehingga mudah
dipelajari. Pembahasan dalam buku mencakup:
• Persiapan menggunakan PowerPoint
• Membuat teks WordArt dengan Style WordArt
• Menggunakan tema pada presentasi dan menformat latar belakang slide
• Memasukkan gambar ke slide presentasi
• Membuat bentuk dan flow chart
• Membuat tabel data dan grafik pada slide presentasi
• Memberi transisi dan efek suara pada slide presentasi
• Mendisain dan mencetak handout presentasi
• Menyimpan file presentasi pada OneDrive dan sharing dengan orang
lain
• Dan masih banyak lagi
BAB III
Hasil Review Buku
A.
Buku Photoshop CC 2017& CorelDRAW 2017
Bab I
Mengenal CorelDRAW 2017
Corel meluncurkan CorelDRAW 2017 pada tahun yang sama dengan
nama software tersebut. Ini merupakan versi terbaru setelah CorelDRAW
X8 yang dirilis dalam jangka waktu yang tidak lama dengan versi 2017.
Karena dirilis dalam waktu yang berdekatan dari segi pembaharuan fitur .
CorelDRAW2017 tidak membawa perubahan yang berarti ,bahkan
interface corelDRAW 2017 sangat mirip dengan corelDRAW X8.
Download & Interface
Didalam buku ini mengenal photoshop dan CorelDRAW 2017 terdapat
QR code untuk mendowload aplikasi yang berfungsi 15 hari QR code dapat di
Pindai dengan QR Code Reader
Interface CorelDRAW 2017 adalah sebgai berikut :
1. Judul Window: Berisi nama program dan nama file
2. Menu Bar: Berisi perintah yang digunakan
3. Toolbar Standar: Untuk mempersingkat pekerjaan
4. Property Bar: Tombol mempermudah pemakaian Toolbox
5. Toolbox: Alat untuk memproses atau memodifikasi objek
6. Rulers: Untuk ketepatan ukuran objek
7. Status Page: Informasi tentang jumlah halaman
8. Control Window: untuk memperkecil, memperbesar dan menutup window
9. Printable Area (Canvas): Area pencetakan objek gambar
10. Drawing Window: Area untuk mengolah objek gambar
11. Vertical Scrollbar: Untuk menggulung layar tegak lurus
12. Color Palette: Untuk warna pada objek gambar yang aktif
13. Horizontal Scrollbar: untuk menggulung layar mendatar
14. Dockers: menu Roll Up
Nah,,seperti itulah penjelasan dan fungsinya seperti yang tertulis di
atas.Sekarang tinggal membahas ToolBox, yang pada intinya dengan
Toolbox inilah sahabat nanti akan membuat dan menggambar sebuah
desain. Pada Corel Draw ToolBox adalah bagian penting yang harus
sahabat mengerti.
• Pick tool: untuk memilih atau menyeleksi dan mengatur ukuran,
memiringkan dan memutar suatu object yang kita kerjakan
•
Shape tool: untuk mengedit bentuk objek kurva
•
Smudge tool: untuk mengubah objek vector denga cara mendrag
sepanjang garis luar
•
Roughen tool: untuk mengubah baris luar dari objek vector dengan cara
mendrag sepanjang garis luar
•
Croop tool: untuk menghilangkan area yang tidak dikehendaki
•
Knife tool: untuk memotong objek
•
Eraser tool: untuk menghilangkan daerah yang tidak diinginkan pada
gambar
•
Virtual segment delete tool: untuk menghapus bagian dari objek diantara
persimpangan
•
Zoom tool: untuk merubah bearan level dalam tampilan / jendela kerja
•
Pan tool: untuk mengontrol bagian gambar yang akan digambar ulang
dalam tampilan/jendela kerja
•
2-Point line tool: untuk menghubungkan 2 titik sehingga membentuk garis
yang lurus
•
Freehand tool: untuk menggambar garis tunggal dan kurva
•
Bezier tool : Untuk menggambar / membuat sebuaah aw
Pengaturan Ukuran Dokumen
1.
Klik kotak Page Size (Tulisan yang ada pada kotak Paper Size tidak selalu
F4, bisa juga A4, Legal, Leter dan berbagai ukuran lain tergantung
ukuran apa yang sedang digunakan).
2.
Setelah di-klik akan muncul banyak sekali pilihan ukuran kertas
3.
Misalkan kita pilih A4, dengan cara meng-kliknya.setelah diklik
4.
Ukuran kertas tersebut kemudian nampak di sampingnya, baik lebarnya
maupun tingginya.
Membuat Dokumen
1. Klik New Blank Document pada jendela Quick Start,atau klik file > new
2. Sesuaikan dokumen yang akan kita buat pada kotak dialog
Create a NewDocument sebagai berikut :

Tulislah nama file pada kolom Name.

Pilihlah settingan kertas yang disediakan pada Preset destination. Saya
sendiri biasanya memakai Custom.

Kemudian tentukan ukuran kertas yang akan kita pakai pada kolom Size.
Kita juga bisa mengatur sesuai keinginan, kita bisa mengatur Width
(lebar) dan Height (tinggi) kertas. Jangan lupa satuan ukuran yang dipakai
juga disesuaikan (milimeters, centimeters, pixel, inchi, dll)

Tentukan posisi kertas yang kita inginkan apakah Portrait (berdiri) atau
Landscape (mendatar).

Yang tidak kalah penting tentukan juga resolusi gambar pada kolom
Rendering resolution. Standarnya 300dpi.
3. Setelah semua settingan kita sesuaikan, kemudian klik OK
Menyimpan dokumen
• Pastikan dokumen baru yang telah Anda buat masih terbuka kemudian klik
• menu File->Save As atau tekan Ctrl + Shift + S
• Menyimpan dokumen baru
• Berinama file dan pada Save as Type biarkan pada kondisi defaultnya yait
• CDR-CorelDRAW
• Jendela Save Dokumen
• Terakhir tekan Save untuk menyimpannya
• Tekan Save untuk menyimpan dokumen
Pada penggunaan CorelDRAW anda harus mengetahui teknik mengimpor dan
mengekspor file. Import adalah kegiatan memasukkan file kedalam dokumen
kerja CorelDRAW. Berbagai format file yang dapat diimport menggunakan
CorelDRAW antara lain : PDF, JPEG, PNG, AI(Adobe Illustrator), dll.
Sedangkan pengertian Export sendiri adalah suatu perintah untuk membuat file
bitmap dan vector agar dapat digunakan pada aplikasi lainnya. Kedua proses ini
sangat penting dipahami karena pada dasarnya semuap aplikasi desain dengan
berbagai format file yang dihasilkan, memilik keterkaitan
Berikut ini adalah langkah-langkah import dan export file
Import
1. Buka file CorelDRAW anda dan pilih menu file->import atau
tekan Ctrl+i
2. Pilih file yang akan di impor dan tekan Import untuk melakukan import
file
3. Ketika berada di dalam dokumen, atur posisi file tersebut
4. File berhasil diimport
Export
1. Pilih menu File->Export atau tekan Ctrl + E
Masukkan nama file, format file. Lalu tekan Export
3. Jika muncul halaman berikut ini tekan OK
4. Cek kembali direktori file tersebut, pasti anda temukan file tersebut
B. Menggambar dengan CorelDRAW 2017
Tool Boox
Tool Bok adalah bagian Coreldraw yang berisi kumpulan Tool-tool yang
dikelompokkan berdasarkan funsinnya. berikut adalah kumpulan tool yang ada
dalam CorelDraw.

Pic Tool
salah satu tool yang berfungsi untuk menyeleksi objek yang ada dalam
Coreldraw, dengan tool ini kita dapat memilih objek yang akan kita pindah atau
perintah yang lainnya.

Shape Tool
Tool ini berfungsi untuk mengedit garis atau objek yang lainya, dengan tool
ini kita dapat meluruskan garis, membelokan, menambah node atau
menguranginya. jika anda penasaran langsung saja menuju ke TKP.

Crop Tool
Tool yang berfungsi untuk merubah ukuran dari suatu objek, Perintah-perintah
yang ada dalam Crop Tool ini adalah Crop, Knife, Eraser dan
Virtual Segment Delete.

Zoom Tool
Tool yang berfungsi untuk mengatur jarak penglihatan kita pada suatu objek,
bisa untuk mendekatkan atau Zoom dan juga menjauhkan atau Zoo Out, ada juga
perintah Pan yang berfungsi untuk menggeser lembar kerja coreldraw anda.

Free Hand Tool
Freehand tool adalah tool untuk pembuatan berbagai model garis, kurva, dan
menggambar bebas, dalam tool ini terdapat beberapa tool yang memiliki fungsi
sama antara lain : 2-Point Line, Bezier, Artistic Media, Pen, B-Spline, Polyline, 3Point Curve.

Smart Fiil Tool
dengan Smar Fiil Tool ini kita dapat memberikan pewarnaan pada objek yang
tidak menyatu dalam satu garis, walaupun garis yang hanya saling bertumpuk
anda bisa mewarnainya dengan Smart Fiil Tool ini.

Rectangle Too
Tool yang berfungsi untuk membuat objek berupa persegi, persegi panjang
dan bujur sangkar.

Ellipse Tool
Tool yang berfungsi untuk membuat objek berupa lingkaran, setengah
lingkaran

Polygon Tool
Tool yang berfungsi untuk menggamar berbagi macam objek seperti Segi 5,
Bintang, Complex Star ada juga Grap Paper dan Spiral.

Basic Shape Tool
Tool dasar yang disipkan oleh CorelDraw untuk membuat beberapa Objek
yang sering digunakan, beberapa kategori objek yang disediakan adalah Basic
Shape, Arrow Shapes, Flowchart Shape, Banner Shapes, dan Callout Shapes.

Text Tool
Sudah jelas tool ini digunakan untuk membuat teks artistik. Walaupun pada
tool ini tidak terdapat flyout, tetapi tool ini mempunyai tool lain yaitu Paragraph
Formatting dan Character Formatting pada sub menu text pada Property Bar
standard.

Table Tool
Table Tool digunakan untuk membuat table pada CorelDRAW, untuk
mengatur banyaknya kolom dan baris terdapat di bagian Property Bar.

Parallel Dimension Tool
Fungsi dari Paraller Dimension Tool ini adalah untuk menggambar garis
paraller yang menunjukan ukuran suatu objek ataupun luasnya.

Straigth-Line Connector Tool
Dan tool ini berfungsi untuk menggambar sebuah garis lurus untuk
menghubungkan dua buah objek, tool ini hanya terdapat pada CorelDRAW versi
X5 keatas

Blend Tool
Blend Tool berfungsi untuk mencampurkan (Blend) dua buah objek dengan
memadukan perubahan bentuk objek dan warna yang kompleks antara kedua
obejek yang di campurkan.
Dalam Tool ini terdapat beberapa tool lain antara lain :
Contour Tool : digunakan untuk membuat serangkaian bentuk konsentris dari
sebuah objek
Distort Tool : digunakan untuk mendistorsi objek dengan menerapkan efek push
&l pull, zipper dan efek twister.
Drop Shadow : digunakan untuk membuat bayangan sebuah objek kurva, text,
ataupun gambar
Envelope : digunakan untuk mengubah bentuk suatu objek atau text dengan
mengubah atau menyeret node dari bentuk aslinya.
Extrude : digunakan untuk membuat efek 3D pada suatu objek, tool ini juga
digunakan untuk membuat efek Long Shadow pada Flat Desain.
Transparency : digunakan untuk memberikan efek transparansi di sebuah objek
baik kurva, text, ataupun bitmaps

Color Eyedropper Tool
Mengenal bagian CorelDRAW - Color Eyedropper Tool .Tool ini digunaka
untuk mengambil sampel atau contoh warna yang berupa prosentase campuran
warna dari obyek terpilih dan diterapkan pada obyel lain agar warnanya sama.

Outline Pen Tool
Mengenal bagian CorelDRAW - Outline Pen Tool.Tool untuk mengatur
segala sesuatu tentang outline atau garis sisi luar obyek meliputi ketebalan, warna,
menghapus outline dan sebagainya.

Fill Tool
Tool untuk mengatur segala sesuatu tentang fill obyek atau warna dari obyek
meliputi pengaturan warna, menghapus fill dan sebagainya.

Interactive Fill Tool
Tool untuk membuat gradasi warna pada sebuah objek kurva atau text di
CorelDRAW.

Drawing Window
Bagian luar dari ukuran lembar kerja yang kita buat, namun anda juga bisa
menggunakannya untuk mengedit objek.

Drawing Page
Bagian lember kerja yang di kelilingi sebuat persegi panjang atau persegi
sesuai dengan ukuran yang anda tentukan.

Ruler
Garis yang terletak secara Horisontal dan Vertikal, berfungsi untuk menggerse
serta megedit ukuan dari objek yang sedang anda buka.

Color Palette
Bagian bar yang menunjukkan pilihan warna yang dapat anda gunakan untuk
mewarnai objek dalam corelDrwa, tersedia dalam berntuk RGB dan CMYK.

Documen Navigator
Document Navigator adalah Area di pojok kiri bawah Drawing Window yang
berisi pengontrol untuk berpindah dari satu halaman ke halaman gambar yang
lain.

Status Bar
Status Bar ini berfungsi untuk menampilkan status objek yang sekarang
sedang aktif dan juga menunjukkan posisi kursor anda.

Navigator
Bagian Kotak kecil di bawah pojok kanan, Navigator ini berfungsi untuk
melihat seluruh lembar kerja dalam ukuran kecil dan kita bisa mengarahkan pada
satu titik desain yang kita inginnkan.
C. Bitmap dengan CorelDRAW
Terkadang saat mendesain di CorelDraw kita juga perlu membuat efek-efek
tertentu yang ada pada bitmap, oleh karena itu diperlukan convert dari desain
berbasis vektor ke bitmap yang tujuannya merubah file asli tersebut ke bentuk
bitmap sehingga bisa diberikan efek-efek bitmap di CorelDraw. Buat desain
vektor anda atau buka hasil yang sudah jadi, kemudian
1. Seleksi objek yang hendak di Convert
2. Klik menu Bitmap - Convert to Bitmap sehingga tampil jendela Convert
to Bitmap
3. Atur resolusinya sesuai yang diinginkan, dan 300 dpi adalah standar
resolusi cetak,
4. Pilih Color Mode : CMYK untuk maksimal proses cetak, Black and White
untuk Hitam Putih, 16 Color, Grayscale untuk Keabu-abuan, Paleted, dan
RGB untuk maksimal publikasi digital
5. Centang Anti aliasing untuk memberikan pinggiran yang lebih halus,
6. Centang Transparant Background, untuk membuat Backgroundnya
Transparant.
7. Klik tombol OK jika sudah selesai
Efek – efek Bitmap

convert bitmaps, yaitu untuk konversi ke modus bitmap

edit bitmap : yaitu untuk mengedit design berbasis bitmap

crop bitmap : untuk memotong objek

trace bitmap : untuk membagi-bagi bitmap

resample : untuk mengembalikan ke asalnya (aslinya)

mode : untuk memberi objek sebuah mode

inflate bitmap : untuk membuat flat bitmap

bitmap colour mask : untuk memberi warna bitmap

resolve link : untuk mengambil/ mencari dari halaman web

update from link : untuk update dari web/internet

3D effect : untuk memberi efek 3d (tiga dimensi)
D.

art strokes : untuk memberi efek seni

blur : untuk memberi sebuah efek blur

camera : untuk memberi efekcamera

color transform : untuk mentranformasikan sebuah warna

contour : untuk memberi efek contour

creative : untuk memberi efek buatan sendiri

distort : untuk membuat bentuk

noise : untuk memberi efek gelap terang

sharpen : untuk mempertajam tampilan
Workhop Menggambar dengan CorelDRAW
Dengan memanfaatkan CorelDRAW, Anda bisa menggambar objek
sederhana dengan kompleks, mulai dari objek persegi empat atau bintang, sampai
objek yang dibentuk menggunakan banyak garis dan kurva.
Tentu tidak menarik jika mempelajari cara menggambar objek – objek
sederhana menggunkan software secanggih CorelDRAW. Oleh karena itu, Bab ini
secara khsusus dibuat untuk membantu Anda membuat objek – objek yang rumit .
Namun masalahnya, membuat objek yang rumit sangatlah sulit dijelaskan
dengan menggunakan tutorial teks yang urut dan detail. Untuk memecahkan
masalah tersebut buku ini menyediakan cara- cara membuat desaon objek melalui
video tutorial. Video tersebut dapat di akses dengan menscan kode QR yang ada
di dalam buku dengan memindai QR kode tersebut.
E. Photoshop 2017
Photoshop CC 2017 merupakan software multifungsi, Anda bisa membuat
desain grafis, mengedit foto, membuat manipulasi serta efek khusus dan lain
sebagainya. Berbeda dengan CorelDRAW yang lebih cocok diapakai untuk
membuat desain grafis berbasis vector photoshop lebih pas untuk pembuatanobjek
berbasis bitmap.
Download Photoshop CC 2017
Photoshop CC , Didalam buku ini mengenal photoshop dan CorelDRAW
2017 terdapat QR code untuk mendowload aplikasi yang berfungsi 15 hari QR
Code dapat di pindai dengan QR Code Reader
Tollbox Photoshop
1. Fungsi toolbox move tool pada photoshop

Move Tool = Berfungsi untuk memindah sebuah objek, layer aktif secara
bebas
2. Fungsi Toolbox Rectangular Marquee Tool serta sub-subnya

Rectangular Marquee Tool : berfungsi untuk membuat seleks segi empat

Elliptical Marquee Tool : untuk membuat seleksi berbentuk lingkaran

Single Row Marquee Tool : untuk membuat seleksi secara horizontal 1
pixel

Column Marquee Tool : untuk membuat seleksi secara vertikal 1 pixel
3. Fungsi Toolbox Lasso tool serta sub-subnya Pada Photoshop

Lasso Tool : berfungsi untuk membuat seleksi secara bebas

Polygonal Lasso Tool : untuk membuat seleksi berbeentuk poligon

Magnetic Lasso Tool : untuk membuat seleksi secara otomatis dengan
mengikuti warna yang serupa
4. Fungsi Toolbox Quick Selection Tool, magic wand tool

Tool : berfungsi untuk membuat sebuah seleksi secara otomatis pada
warna yang sama

Magic Wand Tool : untuk membuat seleksi berdasarkan warna yang sama
5. Fungsi Toolbox crop tool Pada Photoshop

Crop Tool : berfungsi untuk memotong sebuah objek / gambar
6. Toolbox slice tool dan slice select tool Pada Photoshop

Slice Tool : berfungsi untuk membuat sebuah potongan objek atau gambar

Slice Select Tool : untuk memilih sebuah potongan pada objek / gambar
7. Fungsi Toolbox spot healing brush tool Pada Photoshop

Spot Healing Brush Tool : berfungsi untuk memperbaiki sebuha objek atau
gambar yang rusak

Healing Brush Tool : untuk membuat sebuh objek tu gambar dengan
sampel tertentu

Patch Tool : berfungsi untuk membuat sebuh objek atau gambar dengan
sampel patern

Red Eye Tool : untuk menghilnagkan warna merah pada mata karena
terkena pantulan sinar agar menjadi hitam
8. Fungsi Toolbox Brush tool serta sub-subnya

Brush Tool : berfungsi untuk menggambar/melukis gambar menggunakan
kuas

Pencil Tool : untuk menggambar/melukis gambar menggunakan pensil

Color Replacement Tool : untuk mewarnai sebuah gambar menggunakan
warna tertentu
9. Fungsi Toolbox clone stamp dan pattern stamp tool

Clone Stamp Tool : berfungsi untuk membuat sebuah gambar
menggunkan sample gambar yang telah tersedia

Pattern Stamp Tool : untuk membuat sebuah gambar menggunkan pola
tertentu
10. Fungsi Toolbox history brushtool, art history tool

History Brush Tool : berfungsi untuk menghapus objek/gambar menjadi
transparan mengikuti warna berground / layer di belakangnya

Art History Tool : untuk membuat gambar secara state history dari sebuah
gambar model artistik
11. Fungsi Toolbox Erser tool sert sub-subnya

Eraser Tool : berfungsi untuk menghapus sebuah objek atua gambar

Background Eraser Tool : untuk menghapus sebuah objek atau gambar
ynag ahirnya menjadi transparan

Magic Eraser Tool : untuk menghapus sebuh gambar secra otomatis
mengikuti warna yang sama yang ahirnya menjadi transparan
12. Fungsi Toolbox gradient dan paint bucket tool

Gradient Tool : berfungsi untuk memberi warna sebuah objek atau gambar
secara gradient

Paint Bucket Tool : untuk member warna objek atau gambar yang dipilih
13. Fungsi Toolbox blur tool serta sub-subnya

Blur Tool : berfungsi untuk member efek kbur pada warna gambar

Sharpen Tool : untuk memberi contras warna lebih tajam

Smudge Tool : untuk menggosok-gosok gambar agar lebih halus dari hasil
seleksi yang tidak beraturan
14. Fungsi Toolbox dodge tool serta sub-subnya

Dodge Tool : berfungsi untuk membuat sebuah gambar agar lebih
jelas/terang

Burn Tool : untuk membuat sebuah gambar dengna efek lebih gelap

Tool : untuk merubah sebuah saturasi pada area tertentu pada gambar
15. Fungsi Toolbox pen tool serta sub-subnya Pada Photoshop

Pen Tool : berfungsi untuk membuat sebuah seleksi pada gambar

Freeform Pen Tool : untuk membuat sebuah path dengan bentuk bebas

Add Anchor Point tool : untuk menambah sebuah titik anchor point pada
path

Delete Anchor Point Tool : untuk menghapus sebuah titik anchor point
yng telah anda tambahkan tadi pada path

Convert Point Tool : untuk mengedit titik anchor point pada path
16. Fungsi Toolbox horizontal type serta sub-subnya

Horizontal Type Tool : berfungsi untuk membuat sebuah text secara
horizontal

Vertical Type Tool : untuk membuat text/tulisan secara vertical

Horizontal Type Mask Tool : untuk membuat seleksi tulisan/text dengan
bentuk secara horizontal

Vertical Type Mask Tool : untuk membuat seleksi tulisan/text dengan
bentuk secara vertical
17. Fungsi Toolbox path selection tool Pada Photoshop

Path Selection Tool : berfungsi untuk membuat sebuah path (bisa di
konversi menjadi sebuah seleksi)

Direct Selection Tool : untuk merubah anchor point pada path
18. Fungsi Toolbox rectangle tool serta sub-subnya

Rectangle Tool : berfungsi untuk membuat objek berbentuk segi 4

Rounded Rectangle Tool : untuk membuat objek bentuk segi 4
melengkung

Ellipse Tool : untuk membuat objek dengan bentuk lingkaran

Polygon Tool : untuk membuat sebuah objek dengan bentuk segi 3,4, 5
dan seterusnya

Line Tool : untuk membuat garis lurus

Custom Shape Tool : untuk membuat sebuah objek dengan bentuk yang
sudah tersadia pada option bar
19. Fungsi Toolbox notes tool dan audio annotation tool

Notes Tool : untuk membuat sebuah catatan pada gambar/image

Audio Annotation Tool : untuk membuat sebuah audio/ suara pada
gambar/image
20. Fungsi Toolbox eyedropper too serta sub-subnya

Eyedropper Tool : untuk mengambil warna yang dipilih untuk dijadikan
warna pada fourground

Color Sampler Tool : untuk mengambil (sampel warna) berbagai warna
pada gambar/ image

Ruler Tool : untuk mengukur sebuah jarak /sudut pada gambar

Fungsi Toolbox Hand tool, zoom tool Pada Photoshop

Hand Tool : dapat anda gunakan untuk memindah atau menggeser
gambar/image

Zoom Tool : untuk zoom in (memperbesar) atau zoom uot (memperkecil)
sebuah tampilan gambar/ image
21. Fungsi Toolbox Hand tool, zoom tool

Hand tool : berfungsi untuk memindah/menggeser gambar layaknya
dengan tangan

Zoom tool :berfungsi untuk memperbesar tampilan image /gambar
22. Fungsi Toolbox set foreground, set background

Set Foreground Color : berfungsi untuk menentukan warna pada seleksi
yang telah anda buat (pada warna foreground)

Set Background Color = berfungsi untuk menentukan warna pada seleksi
yang telah anda buat (pada warna begroung)
Artboard
Secara visual, artboards berfungsi sebagai kanvas individu dalam sebuah
dokumen. Lapisan apa pun dalam dokumen yang tidak terdapat dalam artboard
dikelompokkan di bagian atas panel Lapisan dan tetap tidak dikunci oleh
artboards apa pun.
Preferensi Artboard
Untuk menyesuaikan tampilan artboards Anda, pilih Preferences>
Interface> Appearance> Artboards. Anda memiliki opsi untuk memilih warna
matte artboard dan untuk menampilkan atau menyembunyikan perbatasan papan
luncur.
Buat dokumen artboard
1. Di Photoshop, pilih File> Baru .
2. Di kotak dialog baru , tentukan nama untuk dokumen. Misalnya, situs web
iPhone .
3. Dari menu pop-up Jenis Dokumen , pilih Artboard .
4. Pilih salah satu dari 35+ preset Ukuran Artboard .
5. Mulailah menambahkan elemen desain Anda ke artboard. Anda dapat
menambahkan objek pintar, lapisan, grup lapisan, dll. Ke artboard.
Konversi dokumen yang ada menjadi dokumen artboard
Jika Anda memiliki dokumen Photoshop standar, Anda dapat dengan cepat
mengonversinya menjadi dokumen artboard.
1. Pilih satu atau beberapa grup lapisan atau lapisan dalam dokumen.
2. Klik kanan seleksi dan kemudian pilih Artboard From Layers atau
Artboard From Group
Tambahkan artboards ke dokumen saat ini
1. Di panel Alat, klik
ikon untuk memilih alat Artboard.
2. Gambarlah artboard di kanvas.
3. Ubah ukuran artboard jika perlu. Dari bilah opsi alat, pilih ukuran prasetel
dari menu pop-up Ukuran. Sebagai alternatif, Anda dapat meninggalkan
artboard berukuran khusus.
4. Ganti nama artboard menjadi nama yang Anda inginkan. Lakukan hal
berikut:
1. Dengan artboard yang dipilih, pilih Layer> Ganti nama Artboard .
2. Ketik nama baru untuk artboard dan tekan Return.
5. Mulailah menambahkan elemen desain Anda ke artboard. Anda dapat
menambahkan bjek pintar, lapisan, grup lapisan, dll. Ke artboard.
Tambahkan artboards baru dengan cepat ke dokumen
Anda dapat menambahkan artboards ke dokumen Anda dengan mengklik
ikon + yang muncul di samping artboards yang ada dalam dokumen. Ikon + ini
muncul di mana pun kanvas dapat menampung artboards tambahan. Untuk
menduplikasi sebuah artboard bersama dengan isinya, Option / Alt-klik ikon plus
(+).
1. Pilih artboard.
2. Klik ikon + di samping artboard. Photoshop menambahkan artboard ke
dokumen ke arah ikon +.
3. catatan:
Opsi / Alt-klik ikon plus (+) untuk menduplikasi artboard yang dipilih saat ini
beserta isinya. Artboard baru ditambahkan ke arah ikon + yang Anda klik.
Bekerja dengan artboards
Setel latar belakang artboard
Pada panel Properties ( Window> Properties ) untuk artboard, atur nilai
yang diinginkan untuk bidang Artboard Background Color . Anda juga dapat
mengatur latar belakang artboard agar transparan.
Setel latar belakang artboard
Pindahkan elemen antar artboards
Cukup tarik elemen dari satu artboard ke yang lain di kanvas. Saat Anda
memindahkan elemen di antara artboards, Photoshop mencoba memposisikannya
di lokasi yang sama relatif terhadap asal-usul penggaris yang terletak di sudut kiri
atas artboards.
Ketika Anda menambahkan / memindahkan elemen ke artboard, elemen
baru bergerak ke bagian atas panel Lay-Z pesanan untuk artboard itu.
Anda juga dapat mengelompokkan lapisan / elemen yang tidak termasuk
dalam artboard mana pun dengan artboards yang ada. Cukup tarik elemen pada
kanvas ke papan target. Atau, pindahkan ke papan gambar target di panel Lapisan
.
Gandakan layer atau grup layer
Ketika Anda menduplikasi layer atau grup layer dalam dokumen yang berisi
artboards, Anda dapat memilih artboard di mana Anda ingin menempatkan layer
yang disalin.
Duplicate Layers: Pilih artboard di mana Anda ingin menempatkan layer yang
disalin
Dengan Artboard atau Move tool yang dipilih, klik label artboard untuk
memilihnya. Sekarang, pindahkan ke lokasi yang diinginkan di kanvas.
Ubah ukuran
Dengan Artboard atau Move tool yang dipilih, klik label artboard untuk
memilihnya. Sekarang, pilih Ukuran preset baru untuk artboard dari bilah opsi
alat.
Jika Anda ingin mengubah ukuran artboard menjadi ukuran khusus, cukup
mengubah ukuran batasnya menggunakan pegangan.
Grids
Pilih artboard dan pilih View> Show> Grid untuk melihat grid di artboard.
Panduan
Dengan artboard dipilih, tarik panduan dari penggaris ke kanvas. Panduan ini
sekarang bergerak dengan artboard. Anda juga dapat menduplikasi sebuah
artboard dengan panduan yang ditetapkan untuk menetapkan panduan yang sama
ke artboard digandakan. Sebagai alternatif, Anda dapat memilih Lihat> Tata Letak
Panduan Baru untuk menargetkan papan gambar yang diinginkan. Untuk
mengatur opsi visibilitas panduan, pilih Lihat> Tampilkan .
(Kiri) Tata Letak Panduan Baru | (Kanan) Panduan opsi visibilitas
Periksa properti artboard
Pilih artboard dan pilih Window> Properties untuk dengan cepat memeriksa
properti utamanya. Anda juga dapat mengubah ukuran artboard dari dalam panel
Properties .
Properti artboard juga ditampilkan di bilah opsi alat ketika artboard dipilih.
Tampilkan nama artboard
Untuk menampilkan / menyembunyikan nama artboard pilih View> Show>
Artboard Names . Nama-nama artboard secara otomatis dipotong ke lebar
artboard.
Filter layer dengan artboard
Di panel Lapisan, dari menu munculan Pencarian, pilih Artboard . Pilih artboard
atau lapisan apa pun di dalam artboard. Tampilan panel Lapisan sekarang dibatasi
hanya pada artboard yang dipilih. Untuk kembali ke tampilan panel Lapisan
penuh, hapus semua lapisan atau pilih sesuatu di luar artboard.
Mencegah otomatis bersarang ke dalam atau keluar dari Artboards
Tetapkan kunci dalam ilustrasi ke artboard untuk melarang masuknya otomatis ke
dalam dan keluar dari artboard, atau ke lapisan tertentu di dalam artboard untuk
melarang penempatan otomatis lapisan-lapisan tertentu. Untuk kembali ke
perilaku bersarang otomatis yang normal, hapus kunci bersarang otomatis dari
papan atau lapisan.
Kunci posisi artboard
Pilih artboard dan tetapkan kunci posisi. Papan gambar sekarang tetap pada
posisinya di kanvas, tetapi elemen masih dapat ditambahkan, dipindahkan ke
dalam, atau dihapus seperti biasa.
Ganti nama
Klik dua kali nama artboard di panel Lapisan dan masukkan nama baru. Sebagai
alternatif, gunakan perintah Layer> Rename Artboard .
Melarutkan artboards
Anda dapat dengan cepat melarutkan artboards ke elemen penyusunnya. Dengan
artboards yang dipilih, pilih Layer> Ungroup Artboards . Artboards dibubarkan
dan elemen penyusunnya semua bergerak satu tingkat lebih tinggi di panel
Lapisan. Jika artboard terakhir yang tersisa di dokumen dilarutkan atau tidak
dikelompokkan, dokumen menjadi dokumen non-artboard.
Ekspor artboards
Ekspor artboards sebagai aset gambar
Anda dapat mengekspor artboards sebagai JPEG, GIF, PNG, PNG-8, atau aset
gambar SVG langsung dari panel Lapisan . .
Ekspor artboards sebagai PDF
Anda dapat mengekspor artboards sebagai dokumen PDF. Ikuti langkah ini:
1. Di Photoshop, pilih File> Export> Artboards To PDF .
2. Di dialog Artboards To PDF , lakukan hal berikut:
o
Pilih tujuan / lokasi tempat Anda ingin menyimpan dokumen PDF
yang dihasilkan.
o
Tentukan awalan nama file untuk dokumen PDF yang dihasilkan.
Misalnya, Campaign_insurance .
o
Tentukan apakah Anda ingin mengekspor hanya konten di
artboards atau juga konten di area yang tumpang tindih dengan
artboards.
o
Tentukan apakah Anda ingin mengekspor semua artboards atau
hanya yang dipilih saat ini.
o
Tentukan apakah Anda juga ingin mengekspor latar belakang
papan iklan bersama dengan artboards.
o
Tentukan apakah Anda ingin menghasilkan satu PDF untuk semua
artboards dalam dokumen saat ini, atau menghasilkan satu
dokumen PDF per artboard. Jika Anda memilih untuk
menghasilkan beberapa dokumen PDF, semua dokumen tersebut
mengambil awalan nama file yang Anda tentukan sebelumnya.
o
Tentukan encoding untuk dokumen PDF yang diekspor: ZIP atau
JPEG . Jika Anda memilih JPEG, tentukan juga pengaturan
Kualitas ( 0-12 ).
o
Tentukan apakah Anda ingin menyertakan Profil Konsorsium
Warna Internasional (ICC) dalam dokumen PDF yang diekspor.
Profil ICC terdiri dari data yang mencirikan perangkat input atau
output warna.
o
Tentukan apakah Anda ingin juga mengekspor nama artboard
bersama dengan artboards yang diekspor. Anda dapat menentukan
font khusus, ukuran font, warna font, dan warna ekstensi kanvas
saat memilih pengaturan ini.
3. Klik Jalankan . Photoshop menghasilkan dokumen PDF.
Ekspor artboards sebagai file
Anda dapat mengekspor artboards sebagai file terpisah. Ikuti langkah ini:
1. Di Photoshop, pilih File> Ekspor> Artboards Ke File .
2. Di dialog Artboards To Files , lakukan hal berikut:
o
Pilih tujuan di mana Anda ingin menyimpan file yang dihasilkan.
o
Tentukan awalan nama file.
o
Tentukan apakah Anda ingin mengekspor konten artboard saja atau
ingin menyertakan area yang tumpang tindih juga.
o
Tentukan apakah Anda ingin mengekspor semua artboards atau
hanya yang dipilih saat ini.
o
Tentukan apakah Anda juga ingin mengekspor latar belakang
papan iklan bersama dengan artboards.
o
Pilih jenis file yang ingin Anda ekspor. Anda memiliki opsi untuk
mengekspor sebagai BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8,
atau PNG-24.
o
Tentukan opsi ekspor untuk jenis file yang telah Anda pilih.

Tentukan apakah Anda ingin juga mengekspor nama
artboard bersama dengan artboards yang diekspor. Anda
dapat menentukan font khusus, ukuran font, warna font,
dan warna ekstensi kanvas saat memilih pengaturan ini.
3. Klik Jalankan . Photoshop mengekspor artboards sebagai file dalam format
yang dipilih.
Pratinjau Perangkat dan aplikasi pendamping Pratinjau CC
Dengan menggunakan fitur Pratinjau Perangkat di Photoshop dan Pratinjau CC,
aplikasi pendamping, Anda dapat dengan cepat mempratinjau desain pada
perangkat iOS target mereka. Pratinjau CC terhubung ke Photoshop melalui port
USB atau melalui Wi-Fi, dan membuat preview langsung dari desain Anda.
Perubahan apa pun yang Anda buat pada desain Anda secara otomatis dikirim ke
perangkat, sehingga Anda dapat melihat pratinjaunya.
Untuk dokumen dengan artboards, Pratinjau Perangkat mencoba menampilkan
artboard yang benar dengan mencocokkan ukuran dan posisi artboard dengan
ukuran perangkat iOS yang terhubung. Anda juga dapat menggunakan bilah
navigasi untuk melihat pratinjau artboard tertentu di perangkat atau menggesek
melalui artboards sesuai urutan di mana mereka terdaftar di panel Lapisan
Photoshop.
Adjustment
fitur Adjustment Layer pada Photoshop digunakan untuk melakukan
koreksi warna dan cahaya pada gambar tanpa merusak kualitas gambar aslinya.
Cukup dengan menambahkan layer adjustment, Anda sudah bisa mengubah-ubah
gambar sesuai keinginan Anda.
Fitur adjustment layer dapat Anda temukan dengan membuka menu Layer > New
Adjustment Layer
Atau dengan mengklik ikon Create new fill or adjustment layer yang
ada di bagian bawah panel Layers.Photoshop sudah menyediakan beberapa
pilihan opsi yang bisa Anda gunakan untuk mengedit gambar yaitu Brightness
atau Contrast, Levels, Curves, Exposure, Vibrance, Hue atau Saturation, Color
Balance, dan lain-lain.
Pada saat menggunakan fitur adjustment layer, di dalam panel Layers akan
muncul layer adjustment sesuai dengan opsi yang Anda pilih. Misalnya Anda
memilih opsi Levels, maka di dalam panel Layers akan terdapat layer adjustment
yang bernama Levels 1.
Untuk mengatur penggunaan fitur adjustment layer, Anda bisa
memanfaatkan parameter-parameter pada panel Adjustments yang bisa membantu
Anda dalam proses pengeditan gambar dengan cepat dan mudah.
Parameter di dalam panel Adjustments berbeda-beda; tergantung dari opsi yang
Anda pilih.
Misalnya Anda ingin mengedit gambar menggunakan fitur adjustment
layer dengan opsi Brightness/Contrast, ikutilah tahap-tahap di bawah ini untuk
melakukannya:
1. Pertama bukalah gambar yang ingin anda edit.
2. Selanjutnya klik menu Layer > New Adjustment Layer > Brightness /
Contrast.
3. Pada kotak dialog New Layer yang muncul pilihlah tombol OK.
4. Kalau sudah di dalam panel Layers akan muncul layer adjustment baru yaitu
Brightness/Contrast 1. Klik-ganda ikon Layer thumbnail yang ada pada layer.
5. Akan muncul panel Adjustments opsi Brightness / Contrast. Masukkan nilai
atau geser slider-slider yang ada untuk menghasilkan gambar sesuai keinginan
Anda.

Brightness: mengatur tingkat keterangan warna dan cahaya pada gambar.

Contrast: mengatur tingkat ketajaman warna dan cahaya pada gambar.
6. Setelah itu gambar akan berubah menjadi lebih terang dan tajam sesuai
pengaturan yang Anda lakukan.
Workshop Photoshop
Photoshop dapat digunakan untuk mengedit foto atau membuat objek
bitmap. Proses pengeditan foto jauh lebih mudah dilakukan disbanding membua
objek bitmap dari nol. Oleh karena itu, workshop Photoshop yang dibahas di
dalam bab ini mengupas langkah – langkah membuat objek bitmap.
Sama seperti workshop corelDRAW yang sudah di bahas sebelumnya,
latihan – latihan yang disajikan dalam bab ini tersedia dalam format video tutorial.
Maka unduh video tutorial workshop photosop dengan menscan kode QR
BAB IV
Hasil Reciew Buku
Fitur - fitur baru pada Microsoft PowerPoint 2016
PowerPoint
terus
berevolusi
bersama
dengan
produk
Office
lainnya. Sekitar akhir tahun 2015, Microsoft sekali lagi mengeluarkan produk
terbarunya, yaitu Microsoft Office 2016, dan juga paket berlangganan Office 365.
Tentu saja fitur-fitur baru pun muncul pada PowerPoint.
Pada November 2015, PowerPoint mendapatkan dua buah fitur yang
membuat versi ini sangat berbeda dengan versi sebelumnya. Fitur pertama adalah
tambahan transisi yang diberi nama Morph. Dengan transisi ini Anda dapat
membuat presentasi jauh lebih cepat. Karena Anda tidak perlu mengatur satu per
satu animasi. Yang Anda lakukan hanya mengatur letak objek-objek pada beberapa
slide yang Anda buat dan berikan transisi Morph pada setiap slide. Sangat
menghemat waktu Anda. Tentunya ketika Anda menggunakan fitur Morph,
gunakan latar belakang yang sama, sehingga fitur Morph akan bekerja secara
efektif.
Fitur kedua adalah PowerPoint Designer. Dengan fitur ini Anda akan
menghemat waktu untuk mengatur gambar di dalam slide. Contohnya ketika Anda
memasukkan sebuah gambar, PowerPoint akan memberikan beberapa pilihan
Design Ideas yang bisa langsung Anda pilih. Sehingga gambar atau foto akan
langsung diatur secara otomatis. Bahkan PowerPoint cukup pintar untuk
mengetahui gambar yang Anda masukkan merupakan latar belakang atau bukan.
Jika Anda memasukkan gambar berupa grafik atau data, maka pilihan yang
diberikan oleh PowerPoint akan berbeda dengan ketika Anda memasukkan gambar
pemandangan
Kedua fitur ini memang sangat tentu memanjakan pengguna PowerPoint.
Pada versi-versi sebelumnya untuk mengatur animasi maupun gambar tentunya
memerlukan waktu dan usaha yang tidak sedikit. Namun dengan munculnya fitur
Morph dan PowerPoint Designer, semua hal ini dapat dilakukan hanya dalam
beberapa menit saja. Video dari Youtube Channel Microsoft Mechanics ini akan
menunjukkan kepada Anda betapa mudahnya menggunakan kedua fitur ini
Menginstalasi Microsoft Office 2016
Sekedar informasi, Microsoft Office 2016 sudah dirilis beberapa waktu
lalu dan sudah mulai mendominasi penggunaan Microsoft Office di seluruh dunia.
Jadi tidak ada salahnya jika kamu download dan install Microsoft Office 2016 ke
PC dan laptop kamu.
Untuk kamu yang ingin tahu bagaimana cara install Microsoft Office di
Windows, kamu bisa ikuti tutorial mudah cara install Office 2016 berikut ini.
1. Download file ISO Microsoft Office 2016 di situs Microsoft.
2. Setelah kamu berhasil download ISO, langsung saja double click untuk
membuka file ISO tersebut
3. Buka Office Setup yang ada di dalam ISO Microsoft Office 2016 tersebut.
4. Lakukan langkah-langkah install Microsoft Office yang muncul di
tampilan layar PC atau laptop kamu.
5. Jendela selesai akan muncul ketika proses install Microsoft Office 2016
sudah selesai.
6. Kamu bisa langsung membuka Start dan mencari software Office seperti
Word, Excel, dan PowerPoint sudah terinstal.
Proses install Office 2016 tersebut sangat bervariasi tergantung dari
spesifikasi komputer kamu, sisa memori storage yang masih kosong, dan lain
sebagainya. Setelah proses install Office selesai, kamu bisa langsung membuka
software Office seperti Microsoft Word 2016.
Persiapan Menggunakan PowerPoint

Ribbon menu berisi beberapa tab yang berisi beberapa grup icon.

Menu Home terdiri dari menu-menu yang digunakan dalam persentasi
seperti:

Cliboard berisi
Cut
: untuk memindahkan objek dari slide ke slide yang lain
Copy : untuk mengcopy objek dari slide ke clipboard
Paste : menempatkan hasil copiyan
Format painter : untuk menduplikasi format satu objek ke objek lainnya

Slides berisi
New slide
: untuk menambah slide baru.
Delete : untuk menghapus slide
Resert : untuk mereset slide show.
Font untuk mengatur font dari warna,jenis,format,dll
Paragraph untuk mengatur kalimat dari posisi,spasi,bullet,numbering,dl
Drawing untuk menggambar suatu objek

Groups yang terdiri dari beberapa tabs.

Command Button(tombol perintah)

Dialog box launcher digunakan untuk membuka task pane yang terkait
dengan group

Office button terdiri:
New
: untuk membuat slide baru
Open :membuka/menampilkan slide yang sudah ada/disimpan
Save
: menyimpan slide
Save As: menyimpan dokumen dengan nama file yang lain
Print
: mencetak slide
Send
: untuk mengirim slide melalui e-mail atau attachment
Close :untuk menutup lembar kerja

Menu Insert terdiri dari grup menu untuk menyisipkan suatu objek ke
dalam persentasi seperti:
Table : memasukkan format table dalam slide
Illustration : menambahkan suatu objek terdiri dari:
Picture : untuk menyisipkan gambar yang ada di file
Shapes : untuk membuat bentuk bangun,garis dll
Chart : untuk membuat grafik
Links: memberi tautan/hubungan ke file/alamat internet

Text berisi
Text Box : untuk menyisipkan kotak untuk menulis teks
Media clips: menambahkan movie dan sounds
Movie : untuk menyisipkan film maupun video
Sounds : untuk menyisipkan suara

Design
terdiri
dari
grup
menu
untuk
mengatur
halaman
slide,template,latar belakang slide seperti:
Page Setup untuk mengatur halaman slide
Slide Orientation untuk mengatur orientasi halaman
colours untuk mengatur warna background
Themes untuk memberi tampilan instant sesuai template yang ada
Background untuk menyisikan background sesuai yang di inginkan

Animations
Preview untuk melihat hasil dari animasi yang Anda berikan untuk slide
Anda.
Animations untuk memilih animasi terdiri dari animate dan custom
animations.
Transition to This Slide untuk memeberikan slide pada perpindahan slide
Custom animation untuk memilih gambar animasi
transsition Sound untuk memilih suara untuk slide show

Slide Show terdiri dari group untuk mengatur tampilan saat slide show
dijalankan
Start Slide Show dan set up untuk mengatur slide mana yang akan
ditampilkan
Hide Slide untuk menyembunyikan slide
From Beginning untuk menampilkan slide dari awal
From Current Slide untuk menampilkan slide dari posisi akhir
monitor untuk mengatur resolusi monitor saat slide dijalankan

Review
Spelling untuk pengecekan spelling dan grammar dalam dokumen
Research : pencarian
Translate : menterjemahkan
New Comment: untuk memberi comment
Edit Comment : untuk mengedit/mengubah comment

View
Normal : menampilkan hasil persentasi secara normal
Slide Sorter: menampilkan slide sorter
Show/Hide untuk membantu dalam membuat slide presentasi, juga
menampilkan
penggaris (ruler) dan garis bantu (gridlines).
Zoom memperbesar ukuran slide atau secara normal.
Color/Grayscale untuk menentukan apakah slide yang dibuat berwarna atau
hitam putih
Window untuk menata tampilan window PowerPoint
Zoom untuk memperbesar dan memperkecil slide utama secara default
adalah 68%
Cara Membuat sebauh dokumen baru
Buka Ms. PowerPoint kamu Start > Program > PowerPoint
Buat sebuah lembar kerja baru File > New (CTRL+N)
pastikan anda memilih Blank Presentation kemudian klik Create seperti yang saya
lingkari pada gambar diatas. dan sekarang anda sudah masuk kedalam lembar kerja
baru PowerPoint
Membuat Presentasi dengan Template PowerPoint
Cara membuat Presentasi dengan Template. pada tabel Pilih FILE > NEW
maka akan muncul tampilan seperti berikut ini
setalah muncul seperti gambar diatas maka anda harus memilih bagian yang
saya lingkarai di atas Sample Templates , setelah anda membukanya maka anda
akan mendpati banyak piliha template sesuai kebutuhan anda, Photo Albume,
Busines, Traveling dan lainnya. seperti nampak pada gambar berikut ini
Menyimpan Presntasi PowerPoint
ketika anda sudah membuat presentasi PowerPoint tentunya anda harus
melakukan penyimpanan agar anda bisa membuka dan mengeditnya dalam
kesempatan yang lain, atau jika anda ingin memindahkannya ke dalam komputer
lain.
selain itu menyimpan Prsentasi juga menghilankan resiko kehilangan ketika
komputer anda mengalami masalah, jadi lakukan penyimpanan data secara
bersekala.
Menyimpan presentasi pertama kali. jika anda baru menyimpan presentasi untuk
yang pertama kalinya, anda bisa melihat tahapan berikut ini.
Masuk ke Tab File > Save
Akan muncul sebuah kotak dialog dimana menujukkan folder tempat kamu akan
menyimpan, anda bisa memilih secara bebasblokasi penyimpanan hasil kerja Ms
PowerPoint anda. Kemudian Klik Save
cara yang lebih cepat dalam menyipan hasil kerja PowerPoint anda addalah denga
tekan Tombol CTRL+ S dan File anda akan termimpan.
Cara Membuka dan Menutup PowerPoint
Ada beberapa alasan kenapa anda harus melakukan hal ini, yang pertama
anda sudah memiliki sebuah hasil desain powerpoint yang pernah anda simpan pada
waktu sebelumnya jadi anda ingin membuka dan mengeditya kembali. apapun
alasan anda yang jelas untuk melakukan perintah membuka powerpoint itu sangat
mudah.
Pastikan anda sudah membuka program PowerPoint anda
klik File > Open > Pilih file anda
atau anda juga bisa langsung klik CTRL+O (Peritah Open)
Jika anda ingin mengeluarkan Program kerja PowerPoint anda maka anda tinggal
masuk ke File > Exit atau anda bisa langsung klik icon X di sebelah pojok kanan
atas.
Menambahkan SLIDE BARU Pada PowerPoint
dalam tahap 5 ini banyak cara yang dapat anda gunakan untuk menambahkan slide
baru sebagi lembar kerja baru anda. jika anda igin menambahkan slide pertama kali
maka anda tinggal masuk ke New Slide, jika anda memilih untuk menambahkan
slide di antara slide yang sudah ada maka anda bisa klik kanan dan Insert slide. dan
masih banyak cara yang lainnya.
Menghapus Slide PowePoint
ada bebrapa alasan kenapa anda harus melakukan tindakan ini, seperti anda
memiliki banyak slide yang tidak digunakan atau anda memang ingin menghapus
slide yang tidak anda gunakan. anda bisa menggunakan 3perintah berikut ini
Tekan tombol delete pada keyboard
Pres tombol backspace pada keyboard
Klik kanan pada slide dan pilih Slide Delete
Memindah ke atas atau bawah Slide
Posisi Slide pada PowerPoint menang bisa anda pindahkan posisinya baik mau di
posisi atas, tengah atau paling bawah, caranya sangat mudah anda tingga Klik dan
tahan slide yang ada ingin pindahakan posisinya.
cara kedua adalah dengan klik slide yang ingin dipindahkan kemudian klik kanan
CUT dan paste pada urutan slide yang anda inginkan.
Download
Random flashcards
Rekening Agen Resmi De Nature Indonesia

9 Cards denaturerumahsehat

Rekening Agen Resmi De Nature Indonesia

9 Cards denaturerumahsehat

Tarbiyah

2 Cards oauth2_google_3524bbcd-25bd-4334-b775-0f11ad568091

Create flashcards