Uploaded by lobrown1705

GIS georeferencing

advertisement
GEO REFERENCING
Georeferencing merupakan proses penempatan objek berupa raster atau
image yang belum mempunyai acuan sistem koordinat ke dalam sistem koordinat
dan proyeksi tertentu.
A.Georeferencing menggunakan koordinat yang tertcantum dalam peta
analog.
1. Buka Program Arc Map dari start menu > Program> ArcGis> ArcMap, atau buka Arc
Catalog dan klik ikon .
2. Untuk menampilkan peta yang akan diregistrasi pilih icon
Add Data atau drag file
peta tersebut lewat Arc Catalog menuju layer pada ArcMap.
3. Aktifkan Georeferencingpada toolbars dari View> Toolbar > Georeferencing, atau klik
kanan pada tools bar, lalu ceck Georeferencing.
4. Beri kordinat pada layer dengan cara klik kanan pada layer> Data frame properties, dan
pada tampilan “General” mengubah setting “Map”dalam bentuk “Decimal degrees”
dan “Display” dalam bentuk “Degree minute second” Jika koordinat memiliki satuan
meter, pilih Projected Coordinate System > UTM > WGS 1984 > sesuaikan dengan
zona wilayah.
5. Klik Add Control Point
pada Georeferencing. X (hijau) merupakan source
(koordinat gambar) dan X (merah)merupakan destination (koordinat sebenarnya).
6. Zoom pada gambar koordinat yang berpotongan untuk mempermudah pembuatan titik.
Klik kiri titik perpotongan> klik kanan> input DMS or Lon and Lat. Jika berupa
Desimal Degree atau UTM, langsung pilih Input X and Y. Buat titik ikat minimal 4 titik
ikat yang bersebrangan untuk mempermudah koreksi.
Titik ikat atau controlpoint yang digukanan atau dibuat, minimal 4 titik pada sudut yang
berbeda. Jika terdapat Residualyang terlalu besar, bisa mendeletenya dengan mengklik icon
dan mengganti dengan control point baru yang lebih akurat. Untuk mengecek titik ikat / control
point,buka link table
pada Georeferencing tools.
Tapi jika inginRMS Erorr lebih baik, Karena prinsipnya ialah kita membuat X and Y source =
X and Y map, maka perhatikan nilai source pada X pada link 1 dan 3, X pada link 2 dan 4, Y
pada link 1 dan 2 , dan Y pada link 3 dan 4. Bandingkan dengan link table sebelumnya. Dengan
sedikit merubah angka-angka yang ada di X and Y source (menyamakan denganmenggeser
titik atau mengedit angka tersebut langsung di dalam link table) sehingga nilai Total RMS Erorr
menjadi lebih baik. setelah selesai dengan titik ikat tersebut klik save.
7. Selanjutnya adalah proses rektifikasi, pilih Georeferencing-> Rectify. Pilih folder
output dan atur nama filenya (format IMG).
8. Load peta hasil registrasi lewat icon
Catalog
Add Data atau dragfile peta tersebut lewat Arc
menuju layer pada ArcMap dan siap untuk proses lebih lanjut.
DIGITASI ON SCREEN
A. Persiapan File
1. Sebelum malakukan digitasi pada layar ArcMap
2.
3.
4.
5.
, terlebih dahulu dilakukan
pembuatan file berupa feature /shapefile melelui Arc Catalog
.
Buka Arc Catalog, pilih folder penyimpanan peta digitasi, klik kanan > New >Shapefile
(format ArcView).
Sesuaikan name, feature type, dan spatial reference. Untuk spatial reference >
Description System > Edit >
-Geographic Coordinate System > World > WGS 1984 atau
-Projected Coordinate System > UTM > WGS 84 > WGS 1984 Zona wilayah
Untuk mengatur atribut, klik kanan pada Shapefile> Properties.
Drag shapefile
menuju layer pada ArcMap, atau load data melalui Add Data
pada Arc Map.
6. Aktifkan editor pada toolbars, View > Toolbars> Editor atau klik icon
7. Pilih Editor> Start Editing
.
TIPE TITIK
1. Membuat file SHP kosong di ArcCatalog (folder D: Data_GIS, nama file
“KOTA_KEC”. Klik icon ArcCatalog> File> New> Shapefile. Pada kolom “Name” isi
dengan nama layer yang akan didigit, contoh “Kota Kecamatan” pilih “Feature Type”,
pilih yang berbentuk “Point”.
2. Menambahkan kolom keterangan pada layer “Titik_Tinggi”. ArcCatalog Treepilih file
KOTA_KEC pilih menu FILE> proprerties. Pada tab field, pada kolom Field Name
dibawah ID, tulis “keterangan”. Pada kolom Data Type pilih “Text”.
3. Menampilkan data file/ image hasil “scan” yang sudah terkoreksi yang akan didigit di
ArcMap.
4. Menampilkan raster/ image yang sudah terkoreksi (Rektifikasi) dengan pilih menu
File>
Add
Data,
masuk
ke
folder
D:
Data_GIS,
pilih
layer
PETA_TANAH_CILIWUNG.img lalu “add”.
5. Sama seperti cara menampilkan raster/image, bila ingin menampilkan vektor namun
pilih layer/file KOTA_KEC, lalu “add”.
TIPE GARIS
1. Membuat file SHP kosong di ArcCatalog (folder D: Data_GIS, nama file “Jalan”. Klik
icon ArcCatalog> File> New> Shapefile. Pada kolom “Name” isi dengan nama layer
yang akan didigit, contoh “Jalan” pilih “Feature Type”, pilih yang berbentuk
“Polyline”.
2. Untuk merubah isi “Description” agar mempunyai sistem koordinat maka pada bagian
“Spatial References”, tekan “Edit” kemudian “Select” dan pilih “Geographic Coordinat
System” > World> pilih WGS 1984.prj selanjutnya tekan “add” > Ok> Ok (note: jika
menggunakan koordinat Geographic bukan UTM).
3. Menambahkan kolom keterangan pada layer/file “Jalan” dengan pada ArcCatalog Tree
pilih menu “File” >Properties. Pada Tab Field di kolom Field Name dibawah ID, tulis
“Keterangan”. Pada kolom Data Type pilih Text. Pada bagian Field Properties, di
kolom length masukan lebar kolom 50> Ok.
4. Masuk ke ArcMap, Menampilkan raster/ image yang sudah terkoreksi (Rektifikasi)
dengan pilih menu File> Add Data, masuk ke folder D: Data_GIS, pilih layer
PETA_TANAH_CILIWUNG.img lalu “add”.
5. Sama seperti cara menampilkan raster/image, bila ingin menampilkan vektor namun
pilih layer/file “Jalan.Shp”, lalu “add”.
6. Ketebalan garis “Polyline” yaitu pada “Table of Content”, klik kotak dibawah layer
“Jalan”, yang nampak garis maka akan muncul “Symbol Selector”.
7. Catatan: Setiap kali melakukan digitasi selalu harus “Start Editing”.
8. Memulai digitasi dengan klik mouse pada sembarang garis jalan dan mengikuti lekuk
garisnya dengan skala 1:50.000 (lebih kecil skala yang digunakan lebih akurat), akhiri
digitasi dengan klik mouse dua kali.
9. Mengakhiri digitasi pilih menu “Start”> Stop Editing.
TIPE POLYGON
1. Membuat file SHP kosong di ArcCatalog (folder D: Data_GIS, nama file “Jalan”. Klik
icon ArcCatalog> File> New> Shapefile. Pada kolom “Name” isi dengan nama layer
yang akan didigit, contoh “Landcover” pilih “Feature Type”, pilih yang berbentuk
“Polygon”.
2. Untuk merubah isi “Description” agar mempunyai sistem koordinat maka pada bagian
“Spatial References”, tekan “Edit” kemudian “Select” dan pilih “Geographic Coordinat
System” > World> pilih WGS 1984.prj selanjutnya tekan “add” > Ok> Ok (note: jika
menggunakan koordinat Geographic bukan UTM).
3. Menambahkan kolom keterangan pada layer/file “Jenis_Tanah” dengan pada
ArcCatalog Tree pilih menu “File” >Properties. Pada Tab Field di kolom Field Name
dibawah ID, tulis “Keterangan”. Pada kolom Data Type pilih Text. Pada bagian Field
Properties, di kolom length masukan lebar kolom 50> Ok.
4. Masuk ke ArcMap, Menampilkan raster/ image yang sudah terkoreksi (Rektifikasi)
dengan pilih menu File> Add Data, masuk ke folder D: Data_GIS, pilih layer
PETA_TANAH_CILIWUNG.img lalu “add”.
5. Sama seperti cara menampilkan raster/image, bila ingin menampilkan vektor SHP
namun pilih layer/file “Jenis_Tanah.Shp”, lalu “add”.
6. Mengatur pewarnaan “Polygon” yaitu pada “Table of Content”, klik kotak dibawah
layer “Jenis_Tanah”, yang nampak garis maka akan muncul “Symbol Selector”.
7. Pilih “Hollow”, kemudian Ok
8. Memulai digitasi dengan menu Editor; sebelum memulai digitasi terlebih dahulu harus
mengchecklist “Editor” yang ada di dalam “Cutomize”> Toolbars> Editor. Pilih atau
klik ikon “Toolbar” > Editor, maka akan muncul menu “Start Editing” (agar hasil
digitasi lebih akurat, skala yang digunakan sebaiknya adalah skala kecil).
9. Dalam “Construction Tools” pilih ikon “Polygon” dan memulai digitasi polygon yang
akan didigit.
10. Mulai digitasi Polygon: untuk menambahkan polygon terlebih dahulu pilih (select)
polygon disebelahnya “Construction Tools” pilih icon “Auto Complete Polygon” dan
memulai digitasi polygon yang akan didigit.
11. Menambah Polygon: untuk memotong polygon terlebih dahulu pilih (select) polygon
disebelahnya “Construction Tools” pilih icon “Cut Polygon Tool” dan lakukan digitasi
Polygon pada peta.
12. Memotong: Cut Polygon Tool; menu editor yang dipakai untuk editing atau memulai
digitasi.
MEMBANGUN TOPOLOGY DAN EDITING
Langkah 1: MembangunTopology pada Geodatabas
Menutup jendela ArcMap, klik ArcCatalog
MEMBUAT GEODATABASE DAN FEATURE CLASS
A. Membuat geodatabase di menu ArcCatalog di dalam folder “Data_GIS”
Membuka menu File> New> File Geodatabase. Memberi nama file godatabase
“DATA”. Dalam file geodatabase klik kanan pilih Properties> Feature Dataset, beri
nama contohnya TOPOLOGI. Selanjutnya klik Next dan masukan koordinat system
yang digunakan (Geographic) > Next> Finish.
B. Pilih layer/file yang akan dibangun Topology selanjutnya Eksport> To
Geodatabase (Single). Pindahkan ke folder Feature Dataset, selanjutnya akan
muncul kotak dialog Feature Class to Feature Class. Mengisi kotak Output
Location, contoh TANAH dan Output Feature Class, contoh TANAH, klik Ok.
Langkah 1: MEMBANGUN TOPOLOGY PADA GEODATABASE
1. Pilih folder Feature Dataset (Contoh: TANAH), selanjutnya> New> Topology.
2. Akan muncul kotak dialog New topology, klik next
3. Akan muncul kotak dialog untuk pemilihan fature yang akan dilakukan topology dan
rule yang akan dipakai pada feature nanti.
4. Selanjutnya akan muncul list rule yang dapat dipilih sesuai karakteristik data. Rule yang
dipilih dapat lebih dari satu sesuai dengan karakteristik data yang akan diterapkan
topology (Must Not Overlap dan Must Not Have Gaps).
5. Untuk data penggunaan lahan berupa polygon dapat kita terapkan dua rule (aturan)
yaitu: (Must Not Overlap dan Must Not Have Gaps).
6. Validating Topology.
Langkah 2: EDITING TOPOLOGY PADA ARCMAP
1. Klik ArcMap untuk aktif kan proses pengeditan polygon yang terdapat pada spatial data
di geodatabase. Tarik/ drag layer yang ada di “Menu ArcMap” dengan nama layer
“TOPOLOGI”.
2. Pilih feature yang memiliki kesalahan topology (warna merah tua) setelah feature yang
di pilih menjadi warna hitam kemudian klik kanan. Koreksi data dapat memilih salah
satu feature diantaranya
3. Jika dilihat dari hasil Topology, ada 2 yang harus diedit yaitu (1) Merger, dimana dalam
satu polygon mempunyai double attribute yang sama, dan (2) Create Feature, dimana
terdapat polygon yang kosong.
4. Sebelum melakukan editing pastikan menu “Topology” sudah diaktifkan. Menu Tools>
Cuztomize dan checklist menu Topology
5. Memulai editing, pilih menu Editor> Start Editing. Selanjutnya dalam menu Topology
pilih “Fix Topology Error Tool”.
Memperbaiki Polygon yang Kosong
Dengan icon panah, klik tepat pada garis yang salah kemudian akan berubah menjadi warna
hitam, lalu klik kanan pilih “Create Feature”, maka polygon yang kosong sudah terisi.
Dengan icon panah, klik tepat di garisnya kemudian akan berubah menjadi warna hitam, lalu
klik kanan pilih “Merger”.
Langkah 2: MEMBANGUN TOPOLOGY PADA POLYLINE
1. Membuat “Feature Dataset” di dalam “Geodatabase”, salah satu contoh yang akan
dibuat Feature Dataset adalah “Jalan” untuk contoh feature “Polyline”.
2. Pilih layer/file yang akan dibangun Topology selanjutnya Eksport> To Geodatabase
(single). Contohnya “Jalan”, selanjutnya pilihj juga untuk layer “Jalan”.
3. Membangun Topology, dengan memilih Feature Dataset> New> Topology. Setelah
muncul kotak dialog New Topology, klik next. Akan muncul kotak dialog yang
mengharuskan untuk memilih (mengaktifkan) feature yang akan dilakukan topology
dan pemilihan rule yang akan dipakai terhadap fdeature tsb.
4. Untuk data penggunaan lahan berupa polygon dapat kita terapkan dua rule (aturan)
yaitu: (Must Not Overlap dan Must Not Have Gaps)
5. Proses validating Topology
Langkah 2: EDITING TOPOLOGY PADA ARCMAP
Klik ArcMap untuk aktif kan proses pengeditan polygon yang terdapat pada spatial data di
geodatabase.
1. Add data layer yang akan di edit hasil bangun Topology yaitu dengan nama layer/file
“TANAH_join”
2. Untuk melihat masih ada atau tidaknya kesalahan feature (koreksi), dapat dilihat pada
layer/ file yang sedang dikoreksi pada kotak kesalahan. Jika feature tidak mempunyai
kesalahan (Not Error), sudah tidak perlu perbaikan lagi.
3. Untuk feature lain proses bangun topology sama baik untuk jenis feature Polygon
maupun feature Polyline.
LAPORAN PRAKTIKUM
SISTEM INFORMASI GEOGRAFIS
GEOREFERENCING, DIGITASI, TOPOLOGI DAN EDITING DENGAN
PROGRAM ArcGIS 10.1
Nama: Mayanda Lia
NRP: A351140051
Program Studi: Entomologi (ENT)
SEKOLAH PASCA SARJANA
INSTITUT PERTANIAN BOGOR
2015
Download
Random flashcards
Rekening Agen Resmi De Nature Indonesia

9 Cards denaturerumahsehat

sport and healty

2 Cards Nova Aulia Rahman

English Training Melbourne

2 Cards Einstein College of Australia

Create flashcards