Uploaded by alifiroka

Modul Pembelajaran BLKK Pon-Pes An-Nashuha Angkatan 1

advertisement
Modul Pembelajaran
Pelatihan
Teknologi Informasi & Komunikasi
Kementrian Tenaga Kerja Republik Indonesia
Balai Latihan Kerja Komunitas
(BLKK)
Pondok Pesantren An-Nashuha
Jl. Komplek Pon-Pes An-Nashuha Kalimukti – Pabedilan – Cirebon
(No.Hp) 0877-3341-7378 Kode Pos 45193
1
DAFTAR ISI
Pendahuluan…………………………………………………………………………………………………...…3
A. Tujuan Umum…………………………………………………………………………………………….3
B. Tujuan Khusu…………………………………………………………………………………………….3
Modul Pembelajaran Microsoft Office………………………………………………………………………..4
A. Memulai Microsoft Word……………………………………………………………………………….6
B. Pengenalan Tampilan Microsoft Word……………………………………………………………….7
1. Quick Acces Toolbar………………………………………………………………………………7
2. Tittle Bar…………………………………………………………………………………………….8
3. Tab…………………………………………………………………………………………………..8
a. Tab File…………………………………………………………………………………………8
b. Tab Home………………………………………………………………………………………9
c.
Tab Insert………………………………………………………………………………………9
d. Tabe Page Layout……………………………………………………………………………10
e. Tab References………………………………………………………………………………11
f.
Tab Mailings………………………………………………………………………….……….11
g. Tab Reviews……………………………………………………………………………….…12
Modul Pembelajaran Microsoft Excel…………………………………………………………….…………13
A. Pendahuluan……………………………………………………………………………………………14
B. Memulai Microsoft Excel………………………………………………………………………………16
C. Menu Pada Microsoft Excel…………………………………………………………………………...17
D. Memilih Cells Atau Ranges……………………………………………………………………………20
E. Formula Dasar Pada Microsoft Office Excel…………………………………………………...……25
F. Alamat Absolut…………………………………………………………………………………...……..29
G. Fungsi Lookup………………………………………………………………………………..…………30
H. Format Karakter………………………………………………………………………………..……….31
I.
Data Sort…………………………………………………………………………………………...……31
J.
Data Filter…………………………………………………………………………………...…………..35
K. Insert Grafik, Gambar Atau Table…………………………………………………………………….35
L. Mengatur Halaman……………………………………………………………………………….…….37
M. Membuat Link…………………………………………………………………………………….……..39
N. Membuat Equation………………………………………………………………………………..……39
Modul Pembelajaran Microsoft Power Point………………………………………………………...…….40
A. Pendahuluan…………………………………………………………………………………………….41
B. Membuka, Membuat Dokumen Baru, Menyimpan dan Pengenalan Tools, Menutup…………..41
C. Memulai Pembuatan Presentasi………………………………………………………………..…….48
1. Dari Auto Content Wizard……………………………………………………………………..….48
2. Memulai Design Template……………………………………………………………………..…50
3. Memasukan Sound, Movie dan File Flash ke Dalam Program Power Point……………..…53
Sumber Pustaka……………………………………………………………………………………………...…58
2
Pemdahuluan
A. Tujuan Umum
Setelah mempelajari modul ini peserta latih diharapkan mampu mencari,
mengumpulkan serta mengolahnya dalam bentuk data.
B. Tujuan Khusu
Adapun tujuan khusus mempelajari unit kompetensi melalui buku informasi
Pelatihan Microsoft Office Dasar ini guna memfasilitasi peserta latih sehingga
pada akhir pelatihan diharpkan memiliki kemampuan sebagai berikut :
1. Menguasai dasar Microsoft Word
2. Menguasai dasar Microsot Excel
3. Menguasai dasar Microsoft Power Point
3
2018
MODUL
PEMBELAJARAN
MICROSOFT OFFICE
2010
Sebagai Bahan Acuan Untuk Pelatihan Softskill Microsft Office Tingkat Dasar
1/1/2018
4
BAGIAN 1
MICROSOFT WORD
5
A. Memulai Microsoft Word
Setelah komputer/PC telah dihidupkan maka user dapat langsung mulai bekerja dengan
Microsoft Office. Langkah-langkah yang harus dilakukan untuk memulai adalah sebagai
berikut:
1. Pada bagian tombol start di sudut kiri bawah pada layar komputer All Programs >>
Microsoft Office >> Microsoft Word 2010, jika User sudah sering menggunakan
aplikasi Word maka biasanya aplikasi akan langsung muncul pada tampilan depan
saat tombol start dipilih. User juga dapat menggunakan kolom Search di tombol start
dan mengetik kata kunci “Microsoft Word”.
2. Kemudian akan muncul tampilan halaman seperti dibawah ini.
6
B. Pengenalan Tampilan Microsoft Word
Microsoft office merupakan aplikasi pengolah kata yang memiliki tampilan yang sangat
mudah dipahami dan digunakan. Fungsi-fungsi dan fitur yang tersedia dapat dengan mudah dipilih
karena menggunakan icon-icon atau gambar-gambar kecil yang mengggambarkan dari fungsi yang
dimaksud.
Berikut ini akan dijelaskan tampilan-tampilan dan fungsinya dari aplikasi Microsoft Office
2010.
1. Quick Access Toolbar
Toolbar yang berisi icon-icon menu berguna untuk mempercepat dalam melakukan
perintah, biasanya menu standarnya terdiri : save, undo, redo kita juga menyetingnya sesuai
kebutuhan yang sering digunakan dengan menekan panah kecil kebawah.

Save (Ctrl + S)
: Berfungsi untuk menyimpan file kerja.

Undo (Ctrl + Z)
: Berfungsi untuk mundur ke langkah kerja yang
sebelumnya
dilakukan.

Redo (Ctrl + Y)
:
Berfungsi untuk maju ke langkah kerja yang sebelumnya
dilakukan.

Print (Ctrl + P)
: Berfungsi untuk mencetak file kerja.

New (Ctrl + N)
: Berfungsi untuk membuat file kerja baru.
Tombol-tombol pada Quick Access dapat ditambah dan dikurangi sesuai keinginan User
dengan memilih icon tanda panah kebawah dan mencentang pilihan yang ingin ditambah ataupun
dikurangi.
7
2.
Tittle Bar
Terletak di posisi paling atas dokumen. Tittle bar menunjukkan
Judul dari file kerja yang saat ini sedang dibuka. Berikut adalah tampilan
dari tittle bar.
3.
Tab
Sederetan menu yang ditandai dengan teks yang meliputi : File,
insert, page layout dst. Tombol-tombol pada tab berisikan fitur-fitur
yang selanjutnya akan sangat berfungsi dan penting dalam menggunakan Microsoft Office.
a. Tab File
1. Save - Menyimpan dokumen ke tempat penyimpanan komputer
2.
Save As - Menyimpan dokumen dengan beberapa pilihan format lain seperti PDF, Doc, Dot,
Html, xml dan format lainnya
3.
Open - Untuk membuka file dokumen yang bisa terbaca di office word 2010
4.
Close - Untuk menutup dokumen yang sedang dikerjakan
5.
Info - Untuk menampilkan informasi lain seperti jika kalian akan memberikan password atau
kunci keamanan di dokumen yang kalian buat
6.
Recent - Untuk melihat informasi dokumen yang telah kalian kerjakan sebelumnya
7.
New - Untuk membuat dokumen baru yang support dengan office word 2010, diantara
dokumen docx, doc, membuat design template dll.
8.
Print - Menampilkan informasi dokumen yang akan diprint, serta kalian juga dapat mengatur
setelan print out yang diinginkan
9.
Save & Send - Untuk menyimpan dan mengirim langsung dokumen yang kalian buat, salah
satunya adalah langsung mengirimnya ke alamat email atau blog khusus
10. Help - Untuk menampilkan bantuan-bantuan yang tedapat di office word 2010
8
11. Options - Untuk melakukan pengaturan di aplikasi office word 2010, seperti display, theme,
font default dll.
12. Exit - Untuk keluar dari aplikasi word 2010
b. Tab Home
1.
Paste - Untuk menempelkan tulisan atau gambar yang telah kalian salin di sumber lain
2.
Cut - Untuk memotong tulisan atau gambar yang kalian seleksi di dalam dokumen
3.
Copy - Untuk menyalin tulisan atau gambar didalam dokumen word
4.
Font Style - Untuk memilih atau merubah jenis tulisan yang kalian inginkan
5.
Bold (B) - Untuk membuat tulisan menjadi tebal
6.
Italic (I) - Untuk membuat tulisan menjadi miring
7.
Underline (U) - Untuk membuat tulisan bergaris bawah
8.
abc - Untuk membuat tulisan coret
9.
Superscript dan Subscripot X2 - Untuk membuat pangkat pada tulisan seperti kuadrat,
meter persegi, Kubik Dll.
10. Font Size - Untuk merubah ukuran tulisan
11. A Style - Untuk membuat style atau gaya pada tulisan
12. Highlight Text (ab) - Untuk memblok warna kata atau kalimat didalam dokumen
13. Font Color (A) - Untuk merubah warna huruf atau tulisan di dalam dokumen
14. Align Lef t- Untuk merubah tulisan dokumen menjadi rata kiri
15. Align Center - Untuk merubah tulisan dokumen menjadi rata tengah
16. Align Right - Untuk merubah tulisan dokumen menjadi rata kanan
17. Align Justify - Untuk merubah tulisan dokumen menjadi seimbang kanan dan kiri
18. Shading Color - Untuk merubah warna blok pada tulisan dokumen (background color).
19. Icon Tabel - Untuk membuat tabel secara manual
20. Bullets - Untuk membuat icon kecil disamping tulisan
21. Numbering - Untuk membuat nomor disamping tulisan
22. Multilevel List - Untuk membuat kombinasi list antara bullets dan numbering
23. Increase dan Decrease - Untuk menambahkan dan mengurangi lebar paragraf
24. Sort - Untuk menyortir isi dokumen sesuai dengan abjad atau juga berdasarkan angka
c. Tab Insert
9
1.
Cover Page - Untuk membuat cover halaman pada dokumen
2.
Blank Page - Untuk menambah halaman baru pada dokumen yang sedang dikerjakan
3.
Page Break - Untuk memisahkan halaman sebelum dan sesudahnya, seperti ketika kalian
akan membuat dua mode kertas yang berbeda didalam satu dokumen.
4.
Table - Untuk menambahkan sebuah tabel di dalam dokumen
5.
Picture - Untuk menambahkan gambar dari galeri komputer
6.
Clip Art - Untuk menambahkan gambar kecil seperti icon bawaan dari word 2010
7.
Shapes - Untuk menambahkan bentuk shapes seperti tabung, segitiga, kubus dll.
8.
SmartArt - Untuk membuat smartart seperti diagram batang, circle proses dll.
9.
Chart - Untuk menambahkan diagram chart seperti diagram alur lalu lintas
10. Screenshot - Untuk memasukkan hasil screenshot atau tangkapan layar di komputer secara
cepat
11. Hyperlink - Untuk memasukkan link alamat website kedalam teks
12. Bookmark - Untuk menyimpan bagian dari dokumen yang kalian anggap penting
13. Header - Untuk menambahkan objek yang menjadi ciri khas dari dokumen kalian atau juga
bisa dikatakan sebagai hak cipta kalian
14. Footer - Sama seperti header, namun letaknya berada dibawah dokumen
15. Page Number - Untuk membuat nomor halaman pada dokumen
16. Text Box - Untuk membuat tek didalam kotak
17. Wordart - Untuk membuat tulisan dengan gaya-gaya yang unik
18. Drop Cap - Untuk membuat tulisan seperti bentuk koran, dimana huruf pertama didalam
dokumen akan tampak menjadi besar
19. Equation - Untuk menambahkan simbol matematika didalam dokumen
20. Symbol - Sama dengan fungsi Equation.
d. Tab Page Layout
1.
10
Themes - Untuk membuat theme atau tema yang akan kalian gunakan
2.
Margins - Untuk mengatur ukuran dari kertas yang akan kalian gunakan
3.
Orientation - Untuk mengatur mode kerta, apakah portrait atau landscape
4.
Size - Untuk menentukan jenis kertas apa yang akan kalian gunakan
5.
Column - Untuk menentukan mode kolom tulisan pada setiap halaman dokumen
6.
Watermark - Untuk membuat gambar transparan pada halaman dokumen yang bisa disebut
juga sebagai identitas asli dari dokumen yang kalian buat
7.
Page Color - Untuk menentukan warna atau gambar yang akan kalian jadikan background
8.
Page border - Untuk membuat bingkai halaman.
e. Tab Refecences
1. Group Table of Content - Secara umum Group Table of Contents ini berfungsi
untuk mengelola daftar isi dengan beberapa bentuk yang telah disediakan oleh
aplikasi Microsoft Word.
2. Group Footnotes - Group ini memiliki fungsi untuk menyisipkan dan mengelola
berbagai macam model rujukan seperti cacatan kaki atau footnoote dan sejenisnya.
3. Group Citations & Bibliography - Kegunaan atau fungsi group ini adalah untuk
menyisipkan dan mengelola kutipan langsung.
4. Group Captions - Mempunyai fungsi utama untuk menambahkan dan mengelola
keterangan gambar sehingga dokumen perbukuan yang dibuat lebih menarik dan
mudah dipahami oleh pembaca.
5. Group Index - Dengan memanfaatkan Group Index ini dapat memberikan tanda
pada sumber rujukan, daftar kata juga dapat dikelola dengan baik dalam group ini.
6. Group Table of Authorities - Group yang satu ini berguna untuk mengelola daftar
isi, daftar gambar, daftar kata dan dalam hal ini pengguna diberikan otoritas untuk
melakukan pengaturan berbagai daftar tersebut.
f. Tab Mailings
1. Group Create - Group Create ini secara umum mempunyai fungsi untuk
membuat tulisan pada amplop surat ataupun label dengan ukuran dan
bentuk sesuai dengan pilihan atau keinginan kita.
11
2. Group Start Mail Merge - Membuat surat dari mulai sampul isi dan
kelengkapan-kelengkapan lainnya dapat kita lakukan secara baik dengan
memanfaatkan Group Start Mail Merge.
3. Group Write & Insert Fields - Group ini dapat digunakan ketika kita
mengelola data indentitas penerima surat yang sedang buat.
4. Group Preview Results - Berguna untuk melihat hasil surat yang dibuat berserta
keakuratan isi surat tersebut.
5. Group Finish - Berfungsi untuk melakukan tindakan lanjutan setelah surat yang
dibuat sudah lengkap dan selesai dikerjakan.
g. Tab Review
1. Group Proofing - Group Proofing pada Tab Review secara umum berguna untuk
melakukan pemeriksaan pada ejaan, tata bahasa, penggunaan referensi, terjemahan,
jumlah kata, dan sejenisnya.
2. Group Language - Group ini berguna untuk urusan terjemah dan penggunaan bahasa
dalam dokument Word.
3. Group Comments - Bagi yang suka komentar silahkan memanfaatkan group ini baik
itu membuat komentar, menghapus komentar maupun melihat komentar yang ada.
4. Group Tracking - Group Tracking mempunyai kegunaan untuk melacak,
memfinising, memilih jensi markup maupun menunjukkan perbaikan data pada
dokumen.
5. Group Changes –
12
BAGIAN II
MICROSOFT EXCEL
13
Pendahuluan
Excel adalah program spreadsheet dalam sistem Microsoft Office. Kita dapat menggunakan Excel untuk
membuat dan memformat workbook untuk menganalisis data dan membuat data itu sendiri. Secara khusus, kita
dapat menggunakan Excel untuk melacak data, membangun model untuk menganalisis data, menulis rumus
untuk melakukan perhitungan pada data itu, memproses data dalam berbagai cara, dan menyajikan data dalam
berbagai grafik.
Lembar keja dalam Microsoft Excel dalam satu sheet terdiri dari 256 kolom (columns) dan 65536 baris
(rows). Kolom ditampilkan dalam tanda huruf A, B, C dan berakhir pada kolom IV. Sedangkan baris
dilambangkan dalam bentuk angka 1, 2, 3 dan berakhir pada 65536. Perpotongan antara baris dan kolom disebut sel
(cell), misal, pada perpotongan kolom B dengan baris ke 5 disebut sel B5. Dan sel yang bergaris tebal menandakan
bahwa sel tersebut dalam keadaan aktif.
The Ribbon
Memahami Ribbon adalah hal yang sangat perlu kita lakukan untuk memahami perubahan antara Microsoft 2010
ke Microsoft 2013. Pada Ribbon tercantum semua informasi dan perintah serta fungsi- fungsi yang dapat kita
gunakan dalam mengelola data dalam microsoft excel 2013
Home Tab
Tab ini yang sering digunakan dalam mengelola data dalm micrososft excel; dalam tab home ini terdapat
semua informasi tentang teks, tentang format cells, jenis huruf, ukuran huruf, format tabs, memasukan dan
menghaspus columns. Dalam Tab Home juga cara-cara untuk merubah cells styles memformat table, juga
memasukan data secara otomatis, mengurutkan dan mencari data.
Insert Tab
Tab ini berfungsi untuk segala sesuatu yang perlu kita masukan mulai dari Photo, shape, clipart, grafik, text box dan
lain-lain.
14
Page Layout Tab
Tab ini memiliki perintah untuk menyesuaikan halaman seperti margin, orientasi dan tema.
Formulas Tab
Tab ini memiliki perintah untuk digunakan saat membuat Rumus. Tab ini memiliki fungsi perpustakaan
besar yang dapat membantu saat membuat rumus atau fungsi dalam spreadsheet Anda.
Data Tab
Tab ini memungkinkan Anda untuk memodifikasi lembar kerja dengan sejumlah besar data dengan menyortir dan
penyaringan serta menganalisis dan pengelompokan data.
Review Tab
Tab ini memungkinkan Anda untuk memperbaiki masalah ejaan dan tata bahasa serta mengatur keamanan. Hal
ini juga memberikan perubahan trek dan catatan, fitur menyediakan kemampuan untuk membuat catatan untuk
dokumen yang dirubah oleh user lain
View Tab
Tab ini memungkinkan Anda untuk mengubah tampilan dokumen
15
Memulai Microsoft Excel
2013
Setelah kita tahu fasilitas yang ada dalam microsoft Excel 2013 dari Ribbon yang terdiri dari beberapa Tab, kita mulai
dengan membuka program microsoft excel 2013. Klik tombol ‘Search’, ketikkan kata “excel”, lalu klik excel
2013.
Setelah beberapa saat, maka akan muncul tampilan dasar Microsoft excel.
Lalu klik blank workbook untuk memulai menjalankan aplikasi Microsoft office 2013.
Memasukan data pada Worksheet
1. Klik cell yang akan diisi data.
2. Ketik data pada cell.
3. Tekan enter atau tab atau tombol panah pada keyboard untuk pindah ke cell berikutnya.
16
Menu Pada Microsoft Excel
 Menu Bar
Menu Bar berguna untuk menjalankan suatu perintah. Menu bar pada Microsoft Excel antara lain: File, Home, Insert, Page
Layout, Formulas, Data, Review, dan View
 Title Bar
Title bar merupakan bagian yang berada paling atas lembar Excel. Dalam title bar terdapat beberapa komponen,
antara lain :

Icon Control Menu

Restore, untuk mengatur ukuran layar dalam ukuran yang relatif.

Move, untuk memindahkan posisi layar jendela ke posisi lain.

Size, mengatur ukuran layar jendela Excel.
17

18
Minimize, menampilkan jendela Excel ke ukuran minimal dalam bentuk icon.


Maximize, menampilkan jendela Excel ke ukuran maksimal, yaitu memnuhi layar.
Close, untuk keluar dari aplikasi Excel.
 Formula Bar
Formula bar berfungsi untuk memasukkan, memperbaiki, dan juga dapat menampilkan data atau rumus pada sel yang
sedang aktif. Untuk memperbaiki data atau rumus adalah dengan cara mengklik atau menekan tombol F2.
 Petunjuk Sel (Cell Pointer)
Untuk memindahkan penunjuk sel ke posisi yang baru dapat digunakan bantuan mouse maupun keyboard.
Dengan mouse kita dapat leluasa memindahkan posisi penunjuk sel dengan mengarahkan pointer ke sel yang dituju.
Sedangkan dengan menggunakan keyboard langkah yang ditempuh antara lain :
19
Memilih Cells atau Ranges
Untuk menyelesaikan proses yang lebih mudah di Excel diharuskan mampu untuk menyorot atau memilih sel, baris dan
kolom. Ada berbagai cara untuk melakukan hal ini, lihat tabel di bawah ini untuk memahami pilihan.
Untuk Memilih
Lakukan ini
Satu cell
Klik cell, atau tekan tombol Panah untuk pindah dari cell ke cell.
Range kecil
Klik cell pertama pada range, kemudian drag ke cell terkhir,
atau tahan tombol SHIFT sambil menekan tombol panah untuk
memilih range yang di inginkan.
Range yang besar
Klik cell pertama pada range, kemudian tahan tombol SHIFT
sambil klik cell terakhir pada range. Bisa sambil digulung untuk
melihat cell terakhir
Semua cells pada worksheet
Cells atau range tidak berurutan
Klik icon Select All atau tekan CTRL+A.
Pilih cells atau range, sambil tekan CTRL ketika memilih cells
atau range yang lain.
Catatan : tidak bisa cancel sebagain cell, tapi harus cancel
semua yang telah dipilih
Semua baris atau semua kolom
Klik header row atau header column
heading.
1. Header Rows
2. Header Colomn
Sebagain baris atau kolom yang
Drag pada header row atau column atau pilih header row atau
berurutan
colomn pertama; kemudian tahan tombol SHIFT ketika memilih
header rows atau colom terkahir.
20
Baris atau kolom yang tidak berurutan
Klik header column atau row, kemudian tekan tombol CTRL
ketika memilih header row atau column yang akan
ditambahkan.
Menuju cell terkahir yang digunakan
Pilih cell pertama, kemudian tekan CTRL+SHIFT+END untuk
pada worksheet (sudut bawah kanan)
menuju pada cell terkahir yang digunakan pada worksheet
(lower-right corner).
Cell awal pada worksheet
Pilih cell dimana saja, kemudian tekan tombol
CTRL+SHIFT+HOME untuk menuju cell awal pada worksheet.
Catatan : untuk mengcancel pilihan pada cells, klik cell mana saja pada worksheet.
Cut, Copy, and Paste Data
Gunakan perintah Cut, Copy, dan Paste pada Microsoft Office Excel untuk memindahkan atau mengcopy semua isi cells.
Catatan: Excel menampilkan animasi border yang bergerak pada cell yang dicut atau dicopy. Untuk mengcancel animasi
tersebut, tekan tombol ESC.
Move/Copy Cells
Bila memindahkan atau menyalin sebuah sel, Excel memindahkan atau menyalin seluruh sel, termasuk rumus dan nilainilai mereka dihasilkan, format Cell, dan comment bila ada.
1. Pilih cells yang akan pindahkan atau disalin.
2. Pada Home tab, pada Clipboard group, lakukan salah satu dibawah ini :
a. Untuk memindahkan cells, klik Cut. (CTRL + X)
b. Untuk menyalin cells, Klik Copy . (CTRL + C)
3. Klik pada cell yang akan dituju untuk memindahkan atau menyalin
4. Pada Home tab, pada Clipboard group, klik Paste. (CTRL + V)
Melebarkan Column dan Ukuran Rows
Dalam worksheet, bisa merubah lebar kolom dari 0 sampai 255 dan tinggi baris dari 0 sampai 409. Nilai ini adalah
representasi dari karakter yang bisa ditampilkan pada cell yang diformat dengan font standar. Standart atau default
lebar column adalah 8.43 karakter dan standart atau default tinggi row adalah
12.75 points. Jika column/row lebarnya/tingginya 0, maka itu rows atau colomn tersembunyi.
21
Mengatur tinggi row dan lebar column
Pilih rows atau columns yang akan dirubah
Pada Home tab, pada Cells group, klik Format.
Dibawah Cell Size, klik Column Width atau Row Height.
Kotak isian untuk Column Width atau Row Height akan ditampilkan.
pada kotak isian Column Width atau Row Height, ketikan nilai yang diinginkan.
SHEET (Lembar Kerja)
Menambah sheet baru
Klikikon
Mengganti nama sheet
Klik kanan di sheet yang ingin diganti namanya, kemudian pilih Rename, atau klik dua kali pada sheet yang ingin
diganti namanya, kemudian ganti nama sheet tersebut.
Menghapus sheet
Klik kanan di sheet yang ingin dihapus, kemudian pilih Delete.
Menyimpan File
 Klik Menu File – Save/Save As (Ctrl+S)
Pilih folder untuk tempat menyimpan file Anda
Ketik nama file
 Klik tombol ‘Save’
22
Membuka File
 Klik Menu File – Open (Ctrl+O)
Tentukan directory
Pilih salah satu file yang ingin dibuka
 Klik tombol ‘Open’
Membuat Nomor & Bulan Berurut




23
Ketik angka atau bulan pertama pada sel yang diinginkan
Ketik angka atau bulan kedua pada sel selanjutnya (berurutan)
Blok kedua sel tersebut secara berurutan
Letakkan pointer pada sudut kanan bawah hingga keluar tanda tambah
Menggabungkan Sel
Blok sel yang ingin digabungkan, kemudian klik kanan, pilih menu Format Cells Klik Alignment, lalu
Tandai / klik Merge Cells, Klik Ok
Atau Blok sel yang ingin digabungkan secara berurutan Klik icon
Mengetengahkan Teks
Pada tab Home, klik di tanda panah icon Alignment
Klik Alignment
Pada Horizontal pilih Center Pada Vertical pilih Center Klik Ok
Mengatur Tata LetakTeks
Klik sel dimana terdapat teks yang ingin diatur tata letaknya
Klik Alignment
Pada Orientation aturlah tata letak dan derajat kemiringan teks
Klik Ok
Membuat Garis Tabel
Blok seluruh sel yang ingin diberi garis tabel
Klik Alignment
Klik Border
Pilih garis tabel yang ingin Anda masukkan
Klik Ok
Membuat Simbol Mata Uang
Blok semua angka yang ingin diberi simbol mata uang
Klik Alignment, Pilih Number
Klik Accounting
Pilih mata uang di Symbol
Isikan angka 0 (nol) pada Decimal Places
Klik O
24
Membuat Nama Satuan Pada Penulisan Angka
Blok semua sel yang berisi angka
Klik Alignment, Pilih Number
Klik Custom
 Pada Type tuliskan 0 “unit” (untuk nama satuan unit)
Klik Ok
Formula Dasar pada
Microsoft Office
Excel 2013
Fungsi formula dasar adalah untuk melakukan penghitungan terhadap data yang ada di Microsoft Office Excel
2013. Setiap penggunaan formula dasar, kita harus mengawalinya dengan tanda sama dengan (=). Tanda sama
dengan (=) dimaksudkan untuk mengawali sebuah fungsi di Microsoft Office Excel 2013. Yang perlu diperhatikan
adalah alamat dari data tersebut, jika salah mengetikkan alamatnya, maka data tersebut akan bernilai salah
(#VALUE). Fungsi-fungsi dasar tersebut antara lain:
a. Aritmatika Dasar : Fungsi penjumlahan (+), pengurangan (-), perkalian (*), dan pembagian (/).
b. SUM: Berfungsi untuk menjumlahkan sekumpulan data pada suatu range.
Bentuk penulisannya adalah: =SUM(number1, number2, .....)
Contoh 1 : = SUM(4,8,9) → Tekan Enter
Contoh 2:
25
Terdapat sebuah data Barang yang terdiri dari Spidol, Penghapus, Penggaris, Pensil, dan Buku Tulis. Masingmasing barang tersebut memiliki jumlah yang tidak sama dengan barang yang lainnya. Dari gambar diatas,
untuk mencari berapa jumlah barang secara keseluruhan, kita dapat menggunakan rumus SUM. Dengan
mengetikkan alamat C2 sebagai data pertama, hingga C6 sebagai data terakhir sehingga dapat diketahui
keseluruhan jumlahnya.
26
c. MIN: Berfungsi untuk mencari nilai terendah dari sekumpulan data (range).
Bentuk penulisannya adalah: =MIN(number1,number2,……)
Contoh 1: =MIN(40,5,2) → Tekan Enter
Contoh 2:
Terdapat sebuah data Nilai dari beberapa Mahasiswa dengan nilai yang berbeda satu dengan yang lainnya.
Dari gambar diatas, untuk mencari nilai terendah dari semua nilai adalah menggunakan fungsi MIN.
Dengan mengetikkan alamat C2 sebagai data pertama, hingga C9 sebagai data terakhir sehingga dapat
diketahui berapakah nilai terendahnya.
d. MAX: Berfungsi untuk mencari nilai tertinggi dari sekumpulan data (range).
Bentuk penulisannya adalah: =MAX(number1,number2,……)
Contoh 1: =MAX(14,25,21) → Tekan Enter
Contoh 2:
Terdapat sebuah data Nilai dari beberapa Mahasiswa dengan nilai yang berbeda satu dengan yang lainnya.
Dari gambar diatas, untuk mencari nilai tertinggi dari semua nilai adalah menggunakan fungsi MAX.
Dengan mengetikkan alamat C2 sebagai data pertama, hingga C9 sebagai data terakhir sehingga dapat
diketahui berapakah nilai tertingginya.
e. AVERAGE: Berfungsi untuk mencari nilai rata-rata dari sekumpulan data.
Bentuk penulisannya adalah : =AVERAGE(number1, number2,…)
Contoh 1: =AVERAGE(10,5) → Tekan Enter
Contoh 2:
27
Terdapat sebuah data Nilai dari beberapa Mahasiswa dengan nilai yang berbeda satu dengan yang lainnya.
Dari gambar diatas, untuk mencari nilai rata-rata dari semua nilai adalah menggunakan fungsi
AVERAGE. Dengan mengetikkan alamat C2 sebagai data pertama, hingga C9 sebagai data terakhir sehingga
dapat diketahui berapakah nilai rata-ratanya.
Untuk membatasi adanya angka dibelakang koma (,), kita
dapat mengaturnya di format cell dengan meng-klik
kanan tepat di kolom mana yang akan kita atur.
Selanjutnya pilih tab Number dan pilih Category
Number. Silahkan atur dikolom Decimal Places,
sesuai dengan keinginan.
f. COUNT: Berfungsi untuk menghitung jumlah data dari suatu range yang dipilih.
Bentuk penulisannya adalah : =COUNT(value1, value2,…..)
Contoh 1: =COUNT(2,2,2,2,2,2,2) → Tekan Enter
Contoh 2:
Terdapat sebuah data Nilai dari beberapa Mahasiswa dengan nilai yang berbeda satu dengan yang lainnya.
Dari gambar diatas, untuk mencari jumlah mahasiswa jika kita menghitung dari jumlah nilainya adalah
menggunakan fungsi COUNT. Dengan mengetikkan alamat C2 sebagai data pertama, hingga C9 sebagai
data terakhir sehingga dapat diketahui berapakah jumlah mahasiswanya.
g. CONCATENATE : Berfungsi untuk menggabungkan data antar kolom.
Contoh:
Untuk menggabungkan data pada kolom Subjek dan Domain, maka diperlukan fungsi CONCATENATE
untuk menggabungkannya.
28
h. PRODUCT : Berfungsi untuk melakukan perkalian sekumpulan data pada suatu range.
Bentuk penulisannya adalah : =PRODUCT(number1, number2,….)
Contoh : =PRODUCT(4,5,2) → Tekan Enter
i. ROUND : Berfungsi untuk membulatkan bilangan ke digit tertentu.
Bentuk penulisannya adalah : =ROUND(number,num_digits)
Contoh : =ROUND(123.4567,1) → Tekan Enter
j. SQRT : Berfungsi untuk menghasilkan suatu nilai akar kuadrat dari suatu bilangan.
Bentuk penulisannya adalah : =SQRT(number)
Contoh : =SQRT(9) → Tekan Enter
k. POWER : Berfungsi untuk menghasilkan suatu bilangan yang dipangkatkan.
Bentuk penulisannya adalah : =Power(number,power)
Contoh : =POWER(6,2) → Tekan Enter
l. SUMSQ : Berfungsi untuk mempangkatduakan angka dalam argument dan memberikan jumlah dari
pemangkatan.
Bentuk penulisannya adalah : =SUMSQ(number1,number2,…) Contoh :
=SUMSQ(3,4) → 32 + 42 = 9 + 16 = 25
Alamat Absolut
Fungsi Absolute digunakan untuk mengunci posisi kolom dan baris. Fungsi ini ditandai dengan adanya tanda $
yang berada di depan Kolom dan di depan Baris. Ada 2 fungsi yang dapat digunakan, yaitu Absolut dan Semi
Absolut.
a.
Alamat Absolut
Terdapat sebuah data Barang yang terdiri atas Nama Barang, Harga Satuan, dan Total Harga. Setiap barang
dibeli sebanyak 2 item, sehingga setiap Harga Satuan Barang dikalikan 2 untuk mendapatkan Total Harga.
Agar mempermudah proses perhitungan, kita ketikkan sebuah angka 2 sebagai master dari perkalian tersebut.
Jadi setiap Harga Satuan akan dikalikan dengan angka 2 yang terletak di kolom B11. Agar tidak berubah-ubah,
kita diharuskan menambahkan simbol Dollar ($) sebelum huruf B ($B = fungsi $ untuk mengunci kolom B)
dan sebelum angka 11 ($11
= fungsi $ untuk mengunci baris ke-11). Sehingga didapatkan hasil dari perkalian tersebut.
29
b.
Alamat Semi Absolut
Rumus fungsi Semi Absolut digunakan untuk mengunci salah satu kolom atau baris pada suatu alamat cell.
Sebagai contoh :
 $C9 : Penguncian kolom C, dengan cara ini ketika cell dicopy kekanan alamat cell akan tetap dibaca
sebagai $C9 bukan D9, namun ketika dicopy kebawah alamat cell akan berubah menjadi
$C10.
 C$9 : Penguncian baris 9, dengan cara ini ketika cell dicopy ke bawah alamat cell akan tetap dibaca
sebagai C$9 bukan C10, namun ketika dicopy ke kanan alamat cell akan berubah menjadi D$9.
Fungsi Lookup
VLOOKUP
Fungsi Vlookup ini digunakan untuk membaca tabel secara vertical (tegak). Bentuk penulisannya adalah :
=VLOOKUP(lookup_value,table_array,col_index_num,[range_lookup])
HLOOKUP
Fungsi Hlookup ini digunakan untuk membaca tabel secara horizontal (mendatar). Bentuk
penulisannya adalah :
=HLOOKUP(lookup_value,table_array,col_index_num,[range_lookup])
Ket:
Lookup_Value
Dapat berupa isi sel atau nilai yang diketik
Table_Array
Tabel yang dipakai sebagai rujukan pencarian
Col_Index_Num Menunjukkan kolom beberapa yang nilainya akan diambil
Range_Lookup
30
Dapat dikosongkan atau diisi “True” jika tabel disusun terurut dan pencarian
diartikan sama dengan atau lebih kecil, jika diisi “False” maka tabel tidak harus
terurut dan pencarian diartikan sebagai “yang sama persis”
Contoh Vlookup:
Data tabel perbandingan
Untuk mencari kolom lulusan, maka ketik rumus =Vlookup(C3,$G$6:$I$9,2) Dimana C3 (kolom C baris
3) merupakan Sel Kode di dalam Tabel Gaji Karyawan, kemudian data yang ada dalam Tabel
Perbandingan harus diblok/ditandai, agar data dapat terbaca di dalam Tabel Gaji Karyawan. Untuk
memunculkan simbol dollar ketika data diblok, tekan F4 di keyboard. Di ujung rumus ketik letak kolom
lulusan (kolom 2). Untuk mencari kolom gaji ketik rumus =Vlookup(C3,$G$6:$I$9,3), maka caranya
sama seperti diatas. Namun yang berbeda adalah diujung rumus, ketik letak kolom gaji (kolom 3).
Contoh Hlookup:
Fungsi Logika
Fungsi logika atau bersyarat memungkinkan kita menguji persyaratan dalam sel. Fungsi bersyarat ini adalah suatu
kondisi atau =IF yang hasilnya bergantung pada benar atau salahnya pengujian. Fungsi Logika memerlukan
operator perbandingan yaitu:
31
=
<
>
<=
>=
<>
(sama dengan)
(lebih kecil dari)
(lebih besar dari)
(lebih kecil sama dengan)
(lebih besar sama dengan)
(tidak sama dengan)
IF(logical_test,value_if_true,value_if_false)
Untuk memilih di antara dua nilai berdasarkan dua kondisi yaitu kondisi benar atau kondisi salah.
If Tunggal
Artinya jika nilai sel A2 lebih besar dari 50, maka dinyatakan “Naik Kelas”, sebaliknya jika nilai sel A2
kurang dari 50 maka dinyatakan “Tinggal Kelas”
If Majemuk
Contoh :
=IF(C4=”A”,”ISTIMEWA”,IF(C4=”B”,”BAIK”,IF(C4=”C”,”CUKUP”,”KURANG”))) Artinya jika pada sel C4
nilainya A maka hasilnya “ISTIMEWA”, jika pada sel C4 nilainya B maka hasilnya “BAIK”, jika pada sel C4 nilainya
C maka hasilnya “CUKUP”, atau selain kondisi diatas maka akan menghasilkan nilai “KURANG”.
32
Format karakter
1. LEFT (Mengambil Karakter Kiri)
Left ini digunakan untuk mengambil karakter pada bagian sebelah kiri dari suatu teks. Bentuk umum
penulisannya adalah =LEFT(text,num_chars).
Contoh : LEMBAGA → =LEFT(E20,3) → Hasilnya : LEM
Sel teks
Karakter yang diambil
2. MID (Mengambil Karakter Tengah)
Mid ini digunakan untuk mengambil karakter pada bagian tengah dari suatu teks. Bentuk
penulisannya adalah : =MID(text,start_num,num_chars)
Contoh : LEMBAGA → =MID(E20,2,3) → Hasilnya : EMB
Sel teks
Mulai pengambilan karakter
Karakter yang diambil
3. RIGHT (Mengambil Karakter Kanan)
Right ini digunakan untuk mengambil karakter pada bagian sebelah kanan dari suatu teks. Bentuk
penulisannya adalah : =RIGHT(text,num_chars)
Contoh : LEMBAGA → =RIGHT(E20,4) → Hasilnya : BAGA
Data Sort
(Mengurutkan Data)
Langkah mengurutkan suatu data adalah :
 Blok seluruh data yang ingin diurutkan
33
 Pilih tab Data – klik icon Sort
 Klik AZ untuk pengurutan Ascending (diurutkan berdasarkan dari kecil ke yang besar)
 Klik ZA untuk pengurutan Descending (diurutkan berdasarkan dari besar ke yang kecil)
34
Data
Filter
(Menyaring Data)
Langkah menyaring suatu data adalah :
 Blok seluruh data dalam table
 Pilih tab Data – Klik icon Filter
 Untuk menghilangkan tanda, klik kembali icon Filter
Insert
Grafik,
Gambar dan Tabel
A. GRAFIK
Grafik biasa dipakai untuk menampilkan komposisi data secara visual, menggunakan gambar atau simbol
tertentu, sehingga mempermudah pemahaman dan pengertian tentang data secara menyeluruh.
Membuat grafik
Buatlah tabel data penjualan seperti ini :
 Pilih menu Insert
 Lalu klik Charts atau klik icon
35
 Tentukan tipe grafik yang diinginkan. Anda dapat menggunakan tab standart atau tab custom types
jika ingin tipe yang lainnya.
 Klik OK
B. GAMBAR
 Pilih menu Insert
 Lalu pilih Picture atau Online Pictures
36
C. TABEL
 Pilih menu Insert
 Klik Table
 Tunggu hingga muncul dialog seperti di bawah ini
Mengatur Halaman
Untuk menngatur cara percetakan pada halaman, lakukanlah langkah-langkah berikut :
1. Pilih menu Page Layout
2. Pada Orientation, kita dapat memilih Potrait atau Landscape.
3. Pada pilihan Paper size kita dapat menentukan ukuran kertas yang dipakai.
4. Pada pilihan Margin kita dapat menentukan jarak cetakan dari batas kertas.
Mengatur percetakan lembar kerja
1. Pilih menu Page layout, lalu pilih Page setup
2. Pilih tab Sheet, maka akan muncul tampilan seperti berikut.
37
Print area
: menentukan area yang dicetak.
Print titles
: menentukan judul yang tercetak tiap halaman.
Rows to repeat at top
: untuk menentukan beberapa baris yang akan tercetak pada bagian
paling atas pada tiap halaman.
Columns to repeat at left
: menentukan beberapa kolom yang akan tercetak pada bagian
paling kiri tiap halaman.
Gridlines
: untuk mencetak garis grid(pembatas sel).
Row and column headings
: untuk mencetak nomor baris dan nomor kolom.
Draft quality
: untuk mencetak dalam kualitas draft.
Page order
: untuk menentukan arah pemisahan halaman
38
Membuat Link
Untuk membuat suatu link pada excel, ikuti langkah – langkah di bawah ini :
1. sorot cell yang akan di link apabila itu suatu teks, atau sisipkan shape, clipart, chart atau yang lain untuk di
link.
2. Pilih Menu Insert, lalu klik hyperlink , maka akan tampil seperti di bawah ini.
3. Terdapat empat pilihan untuk link, yaitu:
1) Existing File or web page : berfungsi untuk melink-kan ke situs internet.
2) Place in this Document : untuk melink-kan di worksheet excel saja (Misal di sheet 1, sheet 2 atau sheet
3, dll).
3) Create new document : untuk melink-kan pada lembar kerja baru.
4) E-mail Address : untuk melink-kan pada e-mail.
4. Klik Ok. Apabila link berupa teks, maka teks tersebut akan berubah warna menjadi biru dan bergaris
bawah.
Membuat Equation
1. Pilih menu Insert – Equation, maka akan tampil kotak dialog seperti ini :
2. Akan muncul kotak equation dan ketikkan rumus yang akan dibuat.
3. Untuk mengakhiri equation, sorot kursor di sembarang sel.
4. Untuk mengeditnya, double klik pada kotak yang memuat rumus tersebut
39
BAGIAN III
MICROSOFT
POWER POINT
40
PENDAHULUAN
Program power point merupakan program yang digunakan untuk membuat slide atau presentasi
yang dikeluarkan olah Microsoft sebagai produsennya. Saat ini versi power point telah mencapai pada
versi Power Point 2003, dimana pada versi yang terbaru memiliki berbagai perubahan dibandingkan
dengan versi sebelumnya. Perintah-perintah baru telah digunakan dalam versi terbaru ini, sehingga
tampilan akan lebih menarik dan lebih interaktif. Apabila anda ingin menginstal Power Point 2003 di
dalam computer anda maka anda harus memiliki Operating Sytem minimal Windows 2000.
Penggunaan yang paling penting dalam mengoperasikan Power Point 2003 adalah mengolah slide.
Pembuatan slide yang polos tanpa diberi efek akan kurang menarik, oleh karena itu anda perlu merubahnya
menjadi tampilan yang menarik. Dalam power Point 2003, kita diberikan kemudahan dalam mengolah
slide dengan menggunakan jendela task pane yang akan memudahkan anda dalam bekerja.
MEMBUKA,
MEMBUAT
DOKUMEN
BARU,
MENYIMPAN
DAN
PENGENALAN TOOLS, MENUTUP.
Cara memulai Program Power Point ini adalah dengan mengklik menu START pada jendela
windows, kemudian ALL Program dan Microsoft Office kemudian klik pada ikon Power Point
2003
41
MEMBUKA DOKUMEN BARU
Untuk membuka dokumen baru, langkah - langkah yang dilakukan adalah sebagai berikut :
-
klik menu File
-
kemudian klik sub menu New
maka tampilan akan berubah menjadi tampilan dokumen baru yang masih kosong.
MENYIMPAN DOKUMEN
Dalam menyimpan dokumen, langkah yang harus dilakukan adalah sebagai berikut :
42
-
klik menu File
-
klik sub menu Save
-
maka akan tampil kotak dialog sebagai berikut
-
isikan nama file yang akan di-save
-
kemudian klik Save
PENGENALAN TOOLS
Tools yang ada pada layar power point 2003 adalah sebagai berikut
Menu Bar
Toolbar
43
Title Bar
Dalam menampilkan jendela presentasi, ada beberapa macam model tampilan (view) :
Normal View
Slide Shorter View Slide
Show
Normal View
: jendela utama untuk mengedit tampilan presentasi.
Slide Shorter View
: jendela untuk mengolah dan melihat semua presentasi yang telah
dibuat
Slide Show
: jendela untuk menampilkan presentasi yang telah dibuat dalam tampilan
layar penuh (full screen)
44
Normal View
Slide Shorter View
Slide Show
Berikut ini beberapa toolbar yang terdapat dalam power point 2003 :
Toolbar Web
Toolbar Formatting
Toolbar Standard
Toolbar Outlining
45
Toolbar Control Toolbox
Toolbar Picture
Toolbar Reviewing
Toolbar Tables and Borders
Toolbar Visual Basic
Toolbar WordArt
Toolbar Drawing
Toolbar Revision
46
MENUTUP JENDELA PRESENTASI
Untuk menutup jendela presentasi, klik menu File, kemudian klik sub menu Exit. Atau dengan mengklik tombol Close yang ada pada Title Bar
47
MEMULAI PEMBUATAN PRESENTASI
Pembuatan dokumen baru dapat dilakukan dengan dua cara :
1. melalui new dokumen
2. melalui design template
3. melalui auto content wizard
1. DARI AUTO CONTENT WIZARD
Untuk mulai membuat presentasi melalui auto content wizard, langkah-langkah yang harus dilakukan
adalah :
48
-
pada task pane klik Create a new presentation...
-
kemudian klik From AutoContent wizard
-
kemudian akan muncul kotak dialog dari AutoContent wizard
-
ikuti dialog tersebut sesuai dengan pilihan yang anda inginkan
Setelah semua proses selesai maka akan tampil pada layar hasil presentasi yang telah anda
pilih, edit text yang ada pada tampilan sesuai dengan keinginan anda.
49
2. Melalui design template
Pembuatan presentasi melalui design template dapat dilakukan dengan cara :
-
pada task pane klik Create a new presentation...
-
kemudian klik From Design Template
-
Pilih desain yang menurut anda paling sesuai untuk membuat presentasi.
-
Pada awal tampilan, tuliskan judul dan sub judulnya.
-
Isi slide selanjutnya dengan meng-klik tombol new slide, kemudian ketikkan text
yang ingin anda masukkan dengan melakukan klik pada tempat yang telah ditentukan.
-
Untuk mengatur layout tampilan, klik menu Format dan pilih Slide Layout
-
Kemudian pilih layout dari slide sesuai dengan yang anda inginkan.
New Slide
Slide Design
50
Slide Layout
Slide 1
Slide 2
3. Melalui new document

pada task pane klik Create a new presentation...

kemudian klik From Blank Presentation

isikan text yang ingin anda masukkan, kemudian pilih desain background dengan
menggunakan panel slide design

kreasikan untuk slide selanjutnya
Slide 1
Slide 2
PENGOLAHAN TEXT, GAMBAR DAN GRAFIK
Dalam pengolahan text di power point. Pertama kali yang akan muncul pada tampilan saat membuka
program power point adalah tampilan dengan dua kotak text yaitu title dan subtitle.
51
Isikan judul dan subjudulnya.
52
MEMASUKKAN SOUND, MOVIE DAN FILE FLASH KE DALAM PROGRAM
POWER POINT
1. Memasukkan sound
Di dalam memasukkan sound baik berupa file wav, mp3, wma dan lain lain, di dalam
power poin, hal yang pertama kita lakukan adalah menjadikan file audio tersebut satu
folder dengan file power point nya.
Lihat contoh berikut :
Dari contoh diatas, file mp3 dan file power point berada dalam satu folder yaitu folder
presentasi. Selanjutnya kita panggil file mp3 dari power point dengan cara klik insert
→ movie and sound → sound from file.
Anda dapat melihat, type file sound dengan format apa yang bisa dipanggil oleh
power point dengan klik file of type
53
Kemudian setelah anda klik OK, maka akan tampil perintah berikut :
Pilih automatically apabila anda ingin menjalankan sound saat masuk ke dalam slide
tersebut, atau when clicked apabila anda ingin menjalankan file sound dengan klik
pada icon sound.
Selanjutnya anda akan menjumpai senuah icon sound
di dalam slide tersebut.
Kemudian jalankan presentasi dengan klik
2. Memasukkan Movie
Untuk memasukkan file movie baik berupa file mpeg, avi, wmv dan lain sebagainya,
caranya sama seperti cara memasukkan sound, yaitu dengan terlebih dahulu
meletakkan file movie dan file power point di dalam folder yang sama. Kemudian klik
insert → movie and sound → movie from file.
Anda bisa melihat file apa sajayang bisa di masukkan ke dalam power point dengan
klik file of type-nya
54
Setelah anda klik file movie yang sudah disatukan dalam satu folder dengan file
power point, kemudian klik OK.
3. Memasukkan File Flash
Cara memasukkan file berbentuk macromedia flash ke dalam tampilan power poin
tidak semudah seperti kita memasukkan file sound atau movie. Cara memasukkan File
flash ke dalam tampilan power poin dilakukan dengan langkah sebagai berikut :

Simpan tampilan power point tersebut di dalam folder yang sama (satu folder)
dengan file macromedia flash yang ingin anda tampilkan.

Aktifkan toolbar Control toolbox dengan cara Klik menu View => Toolbar =>
Control toolbox.
55

Klik tombol more function yang ada pada control toolbox, kemudian pilih
Shockwave flash object.

Buat kotak yang akan digunakan sebagai tampilan animasi macromedia flash
pada slide yang ingin anda berikan tampilan macromedia flash. Maka akan
terdapat sebuah kotak dengan tanda silang seperti gambar berikut :
Aturlah besarnya kotak tersebut sesuai dengan besar movie flash yang ingin
anda tampilkan dalam slide tersebut.
56

Klik tombol properties yang ada pada control toolbox, kemudian pada
tampilan properties klik pada bagian Movie kemudian isikan nama file flash
yang ingin anda tampilkan, ingat bahwa dalam pengisian nama, tulislah
secara lengkap dengan format filenya. Contoh : 26_dna.swf

Kemudian jalankan slide dengan cara klik tombol slide show. Atau klik
pada menu Slide show => view show.
57
Sember Pustaka :
1. https://www.academia.edu/37009860/MODUL_PEMBELAJARAN_MICROS
OFT_OFFICE_2010
2. http://dsitd.ipb.ac.id/wp-content/uploads/2017/10/Modul-Pelatihan-MicrosoftExcel-2013-1.pdf
3. http://staffnew.uny.ac.id/upload/198104152015041002/pengabdian/modulpelatihan-media-pembelajaran-ms-powerpointeko.pdf
58
Download
Random flashcards
hardi

0 Cards oauth2_google_0810629b-edb6-401f-b28c-674c45d34d87

Rekening Agen Resmi De Nature Indonesia

9 Cards denaturerumahsehat

Tarbiyah

2 Cards oauth2_google_3524bbcd-25bd-4334-b775-0f11ad568091

Create flashcards